User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: hid question

  1. #1
    Regular Member patch22's Avatar
    Join Date
    Jun 2011
    Location
    Buckley Flintshire N.Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : .....................

    Engine : ....................

    Year : .....

    Default hid question

    Just fitted hid's all working no errors,having not had them before can anyone tell me when you turn them on do they fire up with an initial bright flash or is something not quite right

  2. #2
    Regular Member OPC's Avatar
    Join Date
    Mar 2009
    Location
    Notts/Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra-C

    Trim : SRi XP2 Nav

    Engine : 1.9 CDTi 150

    Year : 2008

    Default

    I find the slightly dim but within 10 seconds the brighten to being well impressive.

  3. #3
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    yes the initial bright flash is perfectly normal.

  4. #4
    Regular Member patch22's Avatar
    Join Date
    Jun 2011
    Location
    Buckley Flintshire N.Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : .....................

    Engine : ....................

    Year : .....

    Default

    Quote Originally Posted by DasArab View Post
    yes the initial bright flash is perfectly normal.
    Thanks for that mate appreciated

  5. #5
    Regular Member
    Join Date
    May 2011
    Location
    luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Perfectly normal to do this is hids way of warming up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. GSI Inner tie rod question.
    By Lee_gsi in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 9th August 2011, 19:46
  2. question about hid
    By marc vectra sri in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 22nd July 2011, 23:15
  3. Vaux-Com / Op-Com question - Screen change question
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 16th May 2010, 23:54
  4. Just a question...!
    By Maxim007 in forum Styling
    Replies: 7
    Last Post: 26th January 2010, 20:12
  5. BSR question
    By soulman in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 6th October 2007, 22:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •