User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: It appears it's losing coolant now

  1. #1
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default It appears it's losing coolant now

    It appears my Signum is now losing coolant at the rate of ~0.3L/1000mi. This started off as a barely noticabe loss (0.1L between services) when a new rattle on the belt side appeared. As the rattle became louder the coolant loss increased. I'm suspecting a faulty/failing water pump. There seem to be no evident leaks on the underside of the engine or any weird sprays of water around the turbo coolant lines. The header tank behaves accordingly (very little to no pressure when not driven for a day and barely any after a 50 mile drive).

    The car sometimes smokes grey/black as it's always done, no sight of white smoke yet *knock on wood*

    Any idea before I take it in for a service next month?
    I also have problems with oil see: http://www.vectra-c.com/forum/showth...6k-miles/page6

  2. #2
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    With that little coolant being lost, I'd be inclined to think it was a tiny leak in the expansion tank or something...

    The other thing which is always worth checking is the radiator. The rads fitted to the Vec and Siggy have a horrible tendency to rust down the side (check the bit where the metal meets the plastic).

  3. #3
    VIP-Member Z80's Avatar
    Join Date
    Apr 2008
    Location
    Noumea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Vectra GTS

    Trim : Elegance

    Engine : 2.2 DTi 16V

    Year : 2003

    Mileage : 75 000

    Default

    It will do so if you're putting water instead of coolant fluid, as methyl-glycol is also an excellent anti-rust. I don't think you'd just add water in a country where it's frosty on winter, do you ?

    More probably, your belt rattle is related to the water pump pulley and bearing. It's a well-known weakness on the Vectra, and you should check at the very bottom right hand side of the engine : you water pump is probably leaking.

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Get it pressure tested mate. Mine had a leak from egr cooler area an was a minute leak

  5. #5
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by DNS View Post
    With that little coolant being lost, I'd be inclined to think it was a tiny leak in the expansion tank or something...

    The other thing which is always worth checking is the radiator. The rads fitted to the Vec and Siggy have a horrible tendency to rust down the side (check the bit where the metal meets the plastic).
    The expansion tank was replaced last september when I had a major leak.

    Quote Originally Posted by Z80 View Post
    It will do so if you're putting water instead of coolant fluid, as methyl-glycol is also an excellent anti-rust. I don't think you'd just add water in a country where it's frosty on winter, do you ?

    More probably, your belt rattle is related to the water pump pulley and bearing. It's a well-known weakness on the Vectra, and you should check at the very bottom right hand side of the engine : you water pump is probably leaking.
    I'm putting in coolant fluid and distilled water
    I would check the area around the water pump myself but on the Y30DT it's so complicated that it's virtually impossible without having the car on a ramp.

    Quote Originally Posted by Critch View Post
    Get it pressure tested mate. Mine had a leak from egr cooler area an was a minute leak
    I had a huge leak from one of the hoses below the EGR cooler last september, surely not another one has split now...

    In any case I'll get it pressure tested. That will for sure show any leak on the radiator or expansion bottle.

  6. #6
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    right so you have a rattle which is getting worse where the timing belt is which I assume on your engine runs the water pump and you wonder why you have water loss??

    Whats the mileage on the car?
    When was the cambelt and water pump changed last?

    Now considering the rattle and the water loss you are going to leave it until the next service? If the water pump goes, your cambelt goes and you end up with a huge bill for the repair. I would suggest stop driving it and get the repairs carried out as soon as.

    Could someone tell me if I am missing something here?
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  7. #7
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    The water pump is driven by gears internally, not by the timing belt. The mileage on the clock is 170k, the cambelt was last changed by the previous owner at 90k. I checked the mileage with "the forbidden tool" and it says 185k.

    I'm not driving it much lately and I still noticed an increased coolant loss, no wet patches on the drive...

  8. #8
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    At least the water pump will not take out the cambelt then.
    I have found there can be a leak from a hole on the side of the VX pumps and will only show under pressure. Can you use a mirror or maybe a mobile with the video on strapped to a stick to see if the pump is leaking.

    Whats the recommend change for the cambelt as I would say you are due a change?
    On the 1.9 CDTi is 160000 km (100K in miles). I change mine at 80000-90000 km due to tensioner failures
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  9. #9
    Regular Member looloo2's Avatar
    Join Date
    Dec 2011
    Location
    Kettering Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Critch View Post
    Get it pressure tested mate. Mine had a leak from egr cooler area an was a minute leak
    Oh Dear its definitely not the time for Y30's at the minute, how long has it been since we spoke about the issue i have critch (which by the way sounds extremely similar)?

    and celes you really dont like buying Y30's that enjoy holding coolant

    top tip though, give it a tampon and tell it to deal with it they really are moody T**ts.

    (or listen to critch and get a pressure test whatever suits )

  10. #10
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    I didn't go to Uni today because I was sick so didn't get to use the car today. I'll check the belt side of the engine tomorrow and see if I can spot anything unusual.

    The recommended cambelt interval is 150000km (100000miles - 160000km for UK registered vehicles) or 10 years. It's due a change in 25000km @ 300000km.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 3.2 Losing Coolant :(
    By HelloVauxhall in forum Engine & Drivetrain
    Replies: 12
    Last Post: 7th November 2012, 20:09
  2. Losing coolant but where??
    By Legion84 in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 27th January 2012, 12:27
  3. losing coolant
    By TonyTangles in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 27th December 2011, 22:30
  4. Losing coolant
    By connery-sri in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 21st March 2010, 20:44
  5. Losing Coolant
    By parapaul in forum Engine & Drivetrain
    Replies: 17
    Last Post: 7th November 2008, 09:55

Visitors found this page by searching for:

vectra c losing coolant

vauxhall vectra c losing coolant and oil

vectra c 1.9 120 losing water

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •