User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: cruise control not working

  1. #1
    Regular Member
    Join Date
    Oct 2012
    Location
    staines
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Saloon

    Engine : 1.8

    Year : 2002

    Mileage : 101000

    Default cruise control not working

    hi

    can someone help me I have a 2002 vectra c ls.

    my cruise control has stopped working I read that this could be cause by blown brake lights but they are all fine.

    any advice?

    thanks

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default



    Have you had a fault code readout?

    First checks would be the switches above the brake and clutch pedals

  3. #3
    Regular Member
    Join Date
    Oct 2012
    Location
    staines
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Saloon

    Engine : 1.8

    Year : 2002

    Mileage : 101000

    Default

    no I haven't had the car on a machine yet, just wondered if it could be a simple solution.

    are The switches above the pedals easily accessible?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cruise control not working
    By bigsteve3.0v6 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 9th October 2011, 21:53
  2. Cruise Control not working :(
    By Princess D in forum Vectra C / Signum Troubleshooting
    Replies: 38
    Last Post: 14th January 2011, 16:16
  3. Cruise Control - working again!!?
    By djr69uk in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 30th March 2009, 19:30
  4. Cruise Control not working
    By jonnyc in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 21st December 2007, 04:53
  5. Cruise control not working
    By armoured farmer in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 6th August 2006, 21:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •