User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: advice / feedback for new owner 1.9 cdti

  1. #1
    Regular Member
    Join Date
    Oct 2012
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum Auto

    Trim : Elite

    Engine : CDTi 150

    Year : 2006

    Mileage : 76000

    Default advice / feedback for new owner 1.9 cdti

    Hi Guys.

    I have a couple of niggling questions about my car. I've spent a couple of days browsing through different articles on here to look at similar posts and would just like some feedback on the following.

    Car 06 Signum cdti 1.9 elite auto with 55k on the clock

    1. Bought from a dealer, the car was running when I took it out for a test drive. When I set off, the spanner light stayed lit for a couple of seconds, then went out. Since then, it lights every time I turned the ignition on, start the car and stays on for between 10 and 60 seconds.

    The car is slow to start, i.e. first time but after turning over 3-5 times.

    I've bleed the fuel filter. From other posts, this indicates the glow plugs as the problem. Now booked in for a diagnostic (paid for by dealer) at local VX in Camberley.

    2. Is there an easy way to find the full spec / options list of the car?

    So far so good chaps and great site.

    Matt

  2. #2
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP NAV

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    Suspect glow-plugs from the description....

  3. #3
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Glow plugs

  4. #4
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Wow only 55k on an 06 and a diesel, what a find.
    Unfortunatly the low mileage may be a bit of an issue as a diesel needs to be doing high mileage to keep it clean. First things I would be doing is if you are planning on doing low mileage:

    1.check the swirl bar, making sure its still attached (should be under warranty if it is broken)
    2.Clean the EGR
    3.Clean the boost sensor
    4.Check that the thermostat works (temp should get to 80 after about 10-20 mins driving and stay there, if it drops down or does not reach 80 then its had it)
    5.Get a remap removing the EGR and giving you some extra power (should cost £220 from masperformance.co.uk local agent)
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  5. #5
    Regular Member
    Join Date
    Jun 2012
    Location
    Barnstaple
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had exactly the same problem and it was the alternator, battery and a faulty ground connection that were all to blame, get the fault code read and then ask them to check that the battery is charging!

  6. #6
    Regular Member
    Join Date
    Aug 2010
    Location
    Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glow plugs, easy enough to do if it's the 150 engine, infact just like changing spark plugs really on a petrol engine.

    My 150 had the symptoms you describe spanner light would go out after around 2 mins, new glow pugs and it cured it.

    At that mileage just change them.


    Mick

  7. #7
    Regular Member
    Join Date
    Oct 2012
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum Auto

    Trim : Elite

    Engine : CDTi 150

    Year : 2006

    Mileage : 76000

    Default

    Thanks for the replies. I forgot to add its had a new egr, battery and alternator fitted in the last year and front springs (I noted before buying these a're weak points).

    I've checked the how2 and changing the glow plugs looks straight forward for about £50. because the car had the light on when I bought it I think theggarage should cover the cost. Frustratingly I have to go through the motions of taking it to a dealer and getting the codes checked, then feedback their findings to the garage.

    Will check through the other things Mikiito - cheers

  8. #8
    Regular Member
    Join Date
    Jun 2012
    Location
    Barnstaple
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    After I had my alternator replaced all was well for a couple weeks but then it started to struggle turning over and one day it didn't start, so took it back and it turned out to be the ground wire was corroded, so the circuit was constantly draining, just my two cents worth

  9. #9
    Regular Member
    Join Date
    Oct 2012
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Signum Auto

    Trim : Elite

    Engine : CDTi 150

    Year : 2006

    Mileage : 76000

    Default

    Some feedback. Dealer I bought the car paid for diagnostic check as long as I used an approved dealer - Aldershot Vauxhaull. They've identified the fault as one of the glow plugs - total cost including diagnostic £161.58. If that sorts out the spanner light then its also got to be good for the car as temperatures start to drop and I should be assured of cold weather starts.

    So far so good - 3000 miles in my first month! Cheers guys.

  10. #10
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    It takes less than 5 mins on a warm engine to change one so that a bit OTT on the charge (I think the glow plugs cost about £12 each).They really should have changed all 4 as once one goes the remaining ones will follow. Also there should not been a need for diagnostic check as they should have know what the issue was from the light staying on and going off a few minutes later, the words useless and next to spring to mind. At least you didn't have to pay for it if it was under warranty
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hi New member and Vectra C owner, need some advice.
    By Ryanrs in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 26th February 2013, 14:15
  2. New owner advice
    By abssm in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 28th February 2012, 00:12
  3. Possible Vec c owner needing advice please
    By B34TIN U in forum Introduce yourself.
    Replies: 2
    Last Post: 30th September 2009, 15:41
  4. New '08 SRI Owner here....need some advice!
    By tomwarwick20 in forum Introduce yourself.
    Replies: 6
    Last Post: 29th September 2009, 20:06
  5. Maybe new Vectra owner needing advice please
    By lindylou in forum Introduce yourself.
    Replies: 12
    Last Post: 12th December 2008, 22:38

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •