User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Failed MOT

  1. #1
    Forum Moderator & Events Team davedrinks's Avatar
    Join Date
    Sep 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Hatch

    Trim : Design

    Engine : 1.8VVTi 16v

    Year : 2008

    Mileage : circa 28K

    Default Failed MOT

    for my Angel Eyes being out of alignment (N/S aim to high and N/S aim beam image kick up to the offside) and the LEDs strobing - going to put my original headlights back in tonight and get it retested in the morning - otherwise it was all ok (even the rear brake discs got through for those of you who were at PCMALT's meet on Sunday that is probably a slight surprise! )

    Mods : Insignia Washer Jets,Boot & Footwell LEDs,Reverse Cam,Pioneer AVH-3200BT,Pioneer TS-Q172C(front),Alpine MRVT407 V12 Amp,Alpine SBE-1243BR 12" Sub,In Car Freeview TV,Heko Wind Deflectors,Airbox mod,K&N Panel Filter,Irmscher Boot Spoiler,Angel Eyes, 50W 5K HIDs, 30mm Lo lowering springs, Eyebrows,17" Fox Alloys,Powerflow Stainless Steel dual exhaust. Winner-Best I.C.E-Heritage Centre Meet 2013

  2. #2
    Regular Member Neve'o's Avatar
    Join Date
    Jan 2011
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi 150 Hatch

    Trim : SRi

    Engine : Z19DTH

    Year : 2008

    Mileage : 69'000

    Default

    Great to hear about the rear discs! To be honest I was thinking they would be ok so glad they are! Bummer about the head lights but an easy fix. Did you get the rear discs exchanged ok?

  3. #3
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP NAV

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    Why change the lights, wouldn't it be better to get them aligned?

  4. #4
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Quote Originally Posted by Dan_BlackSRi View Post
    Why change the lights, wouldn't it be better to get them aligned?
    I thought they just done that as a matter of course.
    Insignia VX-Line Nav CDTI 170.

  5. #5
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    Shouldn't fail on lights mine never do they alway adjust them if there out as I raise mine

    Sent from my Nokia 3310

  6. #6
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Last year mine failed on one of the lights. The garage adjusted it and then passed it but still gave a failure cert first !!

  7. #7
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    Quote Originally Posted by John Bishop View Post
    Last year mine failed on one of the lights. The garage adjusted it and then passed it but still gave a failure cert first !!
    we do the same , it's logged on the system as a PRS ( Passed Rectified at Station ) the computer prints the test certificate & failure .

  8. #8
    Full Member Niall83's Avatar
    Join Date
    Nov 2009
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My angle eyes passed ok with the strobing LEDs and they where set right. But sure what ever it takes to get it passed mate
    AirBox Mod-Angel Eye head lights-HID 5000k-Colour coded grill-GID to CID-Auto Dim rear view Mirror, Rear Parking Sensors, Signum Fog surrounds, 19" Audi A5 rep Alloys, Eibach 30mm Pro-kit Lowering Springs.
    Northern Ireland Region trip to Knockhill 2014

  9. #9
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    57 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    Yup mine passed with Angel Eyes, 6000k 50w HIDS and strobing LEDs too last week. It'll be the alignment that got it noticed Dave. Get that sorted and you'll be fine. But I'd stick the old lights back in, get the ticket then swap them back and align them correctly.

    Did we raise the beam when you were at my place that time, I seem to remember we did, in which case we must have just raised them slightly too high (although doesn't explain one being out of alignment and kicking up to one side). We can soon sort that out though next time you're round.
    Last edited by Ian-Highlander; 11th October 2012 at 07:50.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  10. #10
    Forum Moderator & Events Team davedrinks's Avatar
    Join Date
    Sep 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Hatch

    Trim : Design

    Engine : 1.8VVTi 16v

    Year : 2008

    Mileage : circa 28K

    Default

    Quote Originally Posted by Neve'o View Post
    Great to hear about the rear discs! To be honest I was thinking they would be ok so glad they are! Bummer about the head lights but an easy fix. Did you get the rear discs exchanged ok?
    Yes, they exchanged them no problem - haven't had chance to even open the box to be fair, but the part number was pretty much what I was expecting having done some digging on EPC on Monday morning!

    Quote Originally Posted by Dan_BlackSRi View Post
    Why change the lights, wouldn't it be better to get them aligned?
    it wasn't just the alignment they failed on - strobing LEDs too

    Quote Originally Posted by DTi Elite View Post
    we do the same , it's logged on the system as a PRS ( Passed Rectified at Station ) the computer prints the test certificate & failure .
    they said they had a go but couldn't work it out - I have a bad feeling I knocked the RHD/LHD alignment switch last time I had the headlight out without realising and that didn't help

    Quote Originally Posted by Ian-Highlander View Post
    Yup mine passed with Angel Eyes, 6000k 50w HIDS and strobing LEDs too last week. It'll be the alignment that got it noticed Dave. Get that sorted and you'll be fine. But I'd stick the old lights back in, get the ticket then swap them back and align them correctly.

    Did we raise the beam when you were at my place that time, I seem to remember we did, in which case we must have just raised them slightly too high (although doesn't explain one being out of alignment and kicking up to one side). We can soon sort that out though next time you're round.
    swapped them over last night (after remembering how to fit the levelling motors back in the old lights after a couple of minutes scratching my head!lol

    Can't remember if we aligned them or raised the beam, but will bring them with me (along with the brake discs & pads) to the BBQ meet to see if we can get them done - hopefully it won't be quite as much of a mission as it was on sunday!

    oh, and to top it all off I noticed a nail in my o/s/f tyre last night whilst I was putting the bumper back on! hoping it will be repairable but have a bad feeling it won't be the way things have been going lately!

    Mods : Insignia Washer Jets,Boot & Footwell LEDs,Reverse Cam,Pioneer AVH-3200BT,Pioneer TS-Q172C(front),Alpine MRVT407 V12 Amp,Alpine SBE-1243BR 12" Sub,In Car Freeview TV,Heko Wind Deflectors,Airbox mod,K&N Panel Filter,Irmscher Boot Spoiler,Angel Eyes, 50W 5K HIDs, 30mm Lo lowering springs, Eyebrows,17" Fox Alloys,Powerflow Stainless Steel dual exhaust. Winner-Best I.C.E-Heritage Centre Meet 2013

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Failed MOT
    By spennny in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 18th April 2011, 13:54
  2. EGR Mod failed
    By Teapot in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 8th March 2011, 14:59
  3. MOT failed :-(
    By byebyeitsagsi in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 24th March 2010, 20:14
  4. Vec failed its MOT
    By JusSRi in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 25th June 2009, 19:48
  5. Tried & tried but failed doing what?
    By Tadpole in forum Bodywork & Interior
    Replies: 32
    Last Post: 4th May 2009, 19:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •