User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: FYI engine misfire / spluttering 3.2

  1. #1
    Regular Member DSmiddy's Avatar
    Join Date
    Jul 2011
    Location
    Bridgwater, Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.8 V6T

    Year : 2005

    Mileage : 50000

    Default FYI engine misfire / spluttering 3.2

    Just an FYI guys and gals,

    my signum 3.2 had been playing up for the last couple of weeks and slowly getting worse, it was like it was like a misfire when ever it was started from cold and would last sometimes for a few mins.

    I went out quite late one night and it really started playing up, the ESP light came on, got to a round about and it started to feel like a misfire again then reved to about 2k rpm before it started moving again and when i stopped again it felt like it was misfiring like mad, almost dying on me.

    Plugged the computer up the next day expecting to see loads of misfire errors but found following -

    P1526-58 Throttle Control Malfunction
    P0100-01 Mass Or Volume Air flow circuit high input
    P0700-00 Malfunction indicator request from transmission control module (TCM) range/performance
    U2105-71 invalid data from ECM
    U2106-71 invalid data from TCM

    So at the weekend i had a look at the throttle body and the air intake and found it covered in oil.

    After cleaning it all out (I had to scrape some of the oil out it had built up so much) and clearing the errors the car has been running fine ever since, no errors and no problems.

    I noticed a post from someone else while I was looking at the error, they had the same symptoms as me but vauxhall told them they needed a new gearbox.

    i thought I would just post this up encase someone else has the same issue.

    Cheers,
    Dave

  2. #2
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Appreciate the heads up. Sharing expieriences and fixes makes this forum 'work' for me.

  3. #3
    Regular Member DSmiddy's Avatar
    Join Date
    Jul 2011
    Location
    Bridgwater, Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 2.8 V6T

    Year : 2005

    Mileage : 50000

    Default

    Just to add to this, I know its been a while but the car started getting worse a few months later, having this problem more and more frequently even after cleaning out the throttle and fitting a catch tank, it would play up and the only way to sort it was to either disconnect the battery for a while to clear the error or plug the computer in and clear the errors.

    After the errors were cleared you could start the car straight back up again and it would be fine for the rest of the trip.

    I ended up getting a new throttle body off ebay from a 3.2 GSI Vec and that has completely sorted the issue out (touch wood) its never happened again since.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Turbo fix - Engine Misfire!!
    By steves in forum Engine & Drivetrain
    Replies: 31
    Last Post: 1st February 2012, 10:25
  2. engine misfire 30ltr cdti
    By 30ltr nutter in forum Engine & Drivetrain
    Replies: 81
    Last Post: 19th July 2009, 01:54
  3. Engine misfire on 3.2 v6
    By STEVE S in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 26th May 2008, 12:00
  4. engine misfire?
    By littlesxi in forum Diesel Engine related
    Replies: 2
    Last Post: 1st March 2008, 01:13
  5. Engine misfire? when under load
    By SYMON in forum Engine & Drivetrain
    Replies: 3
    Last Post: 15th September 2007, 15:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •