User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: hi all remap question

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    taunton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default hi all remap question

    had my vectra sri cdti 150 remaped with EGR delete and blank off 2 weeks ago notice the difference striate away soon as i drove out the drive, but when i turn the keys to position 2 so all dash lights are on, they all go out 1 by 1 but the spanner lights stays on till i start the engine once the engine is running there are no lights at all but when i plug my code reader in it said EGR pending now is this right


    many thanks matt

  2. #2
    Regular Member
    Join Date
    Jul 2011
    Location
    N.Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The spanner light does stay on until you start the engine. Thats normal.

    Not sure about the code reading about the EGR, but it might just be because of the delete.

  3. #3
    Regular Member Big Red's Avatar
    Join Date
    May 2011
    Location
    Dudley (Cramlington)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think its because it doesnt connect to egr so throws up a code

  4. #4
    Regular Member hothatch's Avatar
    Join Date
    Mar 2009
    Location
    Nottingham, emec#7
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI NAV

    Engine : 1.6T 180 ECOTEC

    Year : 2012

    Default

    Sounds like the EGR has been blanked off but not deleted from the ECU. Just a thought. A tech2 device will give a more detailed info to the fault. The spanner light should go out 5 secs into ignition. When it stays on until the engine is started that means something is not right, but not too important to worry about to fix straightaway. If it does stay on with engine running, this indicates something serious.

  5. #5
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    44 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    I bet they havnt done a egr delete
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  6. #6
    Regular Member husky's Avatar
    Join Date
    Apr 2010
    Location
    Edwinstowe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : VXR-D

    Engine : 1,9 CDTi 150

    Year : 2006

    Default

    Quote Originally Posted by DanP123 View Post
    The spanner light does stay on until you start the engine. Thats normal.
    thats not normal

    the engine light stays on till u start it but the spanner light should go out when the other check lights go out

  7. #7
    Regular Member
    Join Date
    Jul 2011
    Location
    N.Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your probably right. I was thinking more about it going off once engine is running. Maybe I start the engine before it goes out. Will have a look later. Hopefully I have no problems.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Remap question?/
    By Governor in forum East (RO - WhiskyNo7, ARO - Plasma)
    Replies: 4
    Last Post: 6th June 2012, 13:48
  2. Remap question.
    By StephNET in forum Diesel Engine related
    Replies: 9
    Last Post: 17th March 2011, 11:42
  3. remap question???
    By azz man in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 1st August 2010, 22:34
  4. remap question
    By big rich in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 15th December 2008, 14:46
  5. Question about BSR Remap
    By Turbo Signum in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 26th February 2007, 20:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •