User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Clutch gone?

  1. #1
    New Member
    Join Date
    Sep 2012
    Location
    wick
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Clutch gone?

    Im having a prob on a 53 plate 2.0 DTI. Having trouble going into gear which was intermittent but now seems more common. When the car isnt started gears are spot on, sometimes when you start it wont engage gear so have to turn off put into gear and then start, will go up through the gears most of the time but a real pain coming down. No engine rattle from the car. The car will pull away slowly when using this method when clutch is fully depressed.Funnily after the car has been run a while problem becomes not so bad. Been told need a new clutch and DMF but hoping theres a way round this as doesnt seem to have all the problems that others have had. Would bleeding help? Hope I dont have to replace it all as its a 800 quid bill!!!!

  2. #2
    Regular Member john norris's Avatar
    Join Date
    Jun 2012
    Location
    lancashire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    sounds like clutch to me nothing sounds wrong with the DMF so that should drop the bill a fair bit

  3. #3
    New Member
    Join Date
    Sep 2012
    Location
    wick
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thats what i was thinking but a couple of garages I spoke too werent keen on doing just the clutch as they said the DMF will go soon so false economy, not really as i cant afford to do both!! lol

  4. #4
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My gear change became terrible and almost had to double clutch and force it into gear. Had dmf, clutch and csc changed. Turned out the csc was totally screwed, it fell apart when taking it off.

    DSC07370.jpg

  5. #5
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have you checked that the slave cylinder is working properly? Checked the fluid level or tried to bleed the system in case you have got air into it?

  6. #6
    New Member
    Join Date
    Sep 2012
    Location
    wick
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    An Update.
    I checked the levels and she was on "min" and black. I bled it and topped it and all seems to be fine (fingers crossed). The only thing now is I have to pump the clutch once before i start it up, thats no biggie. Thanks for all the posts guys, great forum

  7. #7
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The fluid shouldnt be black, sounds like you need to replace it all as the brakes also share the clutch resevoir.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. clutch pedal really soft after new clutch
    By valvelift in forum Engine & Drivetrain
    Replies: 8
    Last Post: 3rd February 2013, 14:52
  2. Clutch slipping and loosing clutch/brake fluid
    By marty_b0y in forum Engine & Drivetrain
    Replies: 15
    Last Post: 31st May 2012, 00:18
  3. 3.2 GSI Clutch
    By cmowen in forum Engine & Drivetrain
    Replies: 13
    Last Post: 23rd May 2010, 13:31
  4. Need help with clutch rattle that dissapears when clutch depressed
    By leeroberts919 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th July 2009, 11:56

Visitors found this page by searching for:

vectra c 2.0 dti wont select gear when started www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •