User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: not working

  1. #1
    Full Member Knight Rider's Avatar
    Join Date
    Apr 2008
    Location
    Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C SRi 1.8vvti

    Trim : Sri

    Engine : 18.vvti

    Year : 2007

    Mileage : 29,500

    Default not working

    I was doing a wee mod today and now my radio won't come on or the 2 gauges either side of the info display.

    I checked with the wee mod against the power cords coming in the radio loom and that works OK. First try with the mod blew the fuse so I changed that and took it off the switch but now the radio/gauges don't work? I've looked at the fuses in the passenger door side fuse box and they're all fine. Anything I have missed or done.








    Oh the wee mod was a PC fan in the glove box for keeping cans etc cool.

    Scotty


  2. #2
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    i had that once when the radio wouldnt work so i disconnected the battery for 10 mins and all was fine afterwards

  3. #3
    Full Member Knight Rider's Avatar
    Join Date
    Apr 2008
    Location
    Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C SRi 1.8vvti

    Trim : Sri

    Engine : 18.vvti

    Year : 2007

    Mileage : 29,500

    Default

    Might give that a go Andy, wonder if it would cure my after market HU too.


  4. #4
    Full Member Knight Rider's Avatar
    Join Date
    Apr 2008
    Location
    Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C SRi 1.8vvti

    Trim : Sri

    Engine : 18.vvti

    Year : 2007

    Mileage : 29,500

    Default

    Had another go, still the samesih. Radio still not working and vacuum gauge came on for a while but the battery gauge showed nil! The info display comes comes on but that's it car runs OK too. Too dark to check fuses under bonnet and in boot but they all seem fine in the passenger door side one.

    Battery trick did no good Andy, and fuse is OK in the little grey box on the yellow wire for the head unit and no power getting to the amps either.


  5. #5
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    want a match lol

  6. #6
    Full Member Knight Rider's Avatar
    Join Date
    Apr 2008
    Location
    Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C SRi 1.8vvti

    Trim : Sri

    Engine : 18.vvti

    Year : 2007

    Mileage : 29,500

    Default

    Quote Originally Posted by neverlandandy View Post
    want a match lol
    Yip. I'll get it checked tomorrow at THE GARAGE in Motherwell as they fitted my gauges for me and have an auto spark in there too.


  7. #7
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    good reputation The Garage

  8. #8
    Full Member Knight Rider's Avatar
    Join Date
    Apr 2008
    Location
    Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C SRi 1.8vvti

    Trim : Sri

    Engine : 18.vvti

    Year : 2007

    Mileage : 29,500

    Default

    Quote Originally Posted by neverlandandy View Post
    good reputation The Garage
    Yip, Marc knows his stuff Andy.


  9. #9
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Fitting stuff in the glove box - usually blown the overload protection fuse F12 at the end of the dash.

    Otherwise
    Infotainment fuses are
    F1 for head-unit
    F17 for ignition live for half can head-units
    F26 for battery live for display
    F12 for overload protection fuse

    Regarding the aftermarket radio, did you conect the radio red to vauxhall black (or cigar lighter black),
    and radio yellow to vauxhall red.

    radio illumination is the grey/yellow in the cigar lighter connector

    Radio ground (normally black) goes to Vauxhall brown

    hope that helps your electrician chap.

  10. #10
    Full Member Knight Rider's Avatar
    Join Date
    Apr 2008
    Location
    Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C SRi 1.8vvti

    Trim : Sri

    Engine : 18.vvti

    Year : 2007

    Mileage : 29,500

    Default

    Cheers Robsey, I'll pass this onto him mate.


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. radio working, not working, working again
    By J P S in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 22nd February 2012, 00:59
  2. Replies: 4
    Last Post: 11th November 2011, 12:05
  3. Replies: 0
    Last Post: 10th November 2011, 22:58
  4. Working out MPG
    By justin32 in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 14th October 2011, 10:51

Visitors found this page by searching for:

vectra c battery overload fuse site:www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •