User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Z20NET tapping noise

  1. #1
    Regular Member Kev_A's Avatar
    Join Date
    Nov 2006
    Location
    Gateshead, Tyne and wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : Z20NET

    Year : 04

    Default Z20NET tapping noise

    I've noticed my Z20NET making a tapping noise recently when I've been under the bonnet, seems to be coming from the LHS (standing at the front looking down)
    At first I thought it was just when the car was cold but even after running he car the noise remains.
    It's due a service to be fair, I have all of the stuff there ready but I haven't done it yet due the car not being on the road (been using the work van trying to save money the past few months) the car is currently on 75k, everything else seems fine, no problems at all so I'm thinking it may be the timing chain?

  2. #2
    Regular Member
    Join Date
    Jun 2008
    Location
    South east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Change the oil, and use a really good quality fully synthetic oil, and you may find the noise has gone.

  3. #3
    Regular Member Kev_A's Avatar
    Join Date
    Nov 2006
    Location
    Gateshead, Tyne and wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : Z20NET

    Year : 04

    Default

    The oil I have is GM 5w30 fully synhetic, 6L iirc

    I'll change the oil and filter tommorow, I'm also doing the fuel filter too.

  4. #4
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    If it's chain, would it not rattle?

    Could it be the auxiliary belt?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tapping noise
    By james tierney in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 7th April 2010, 12:28
  2. tapping noise
    By luke.oldham in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd March 2010, 11:50
  3. Z20NET Tapping noise when cold
    By Hyperhart in forum Engine & Drivetrain
    Replies: 11
    Last Post: 2nd February 2010, 00:17
  4. Tapping Noise
    By jay146 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 24th January 2008, 15:28
  5. Tapping noise at 60-70 mph.
    By Andrew Hambridge in forum Petrol Engine related
    Replies: 4
    Last Post: 31st July 2007, 15:00

Visitors found this page by searching for:

vectra c Z20net tapping noise

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •