User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Car with spanner on Dash board

  1. #1
    New Member DougieA's Avatar
    Join Date
    Sep 2012
    Location
    East Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Car with spanner on Dash board

    Hi wondering if this is okay as Im not sure if this has always been on the dash clocks.
    When I turn on the ignition a car with a spanner shows on the dash but when it starts the car with spanner goes off.
    Car runs great with no problems whatsoever.
    Is this suppossed to come on when ignition swithed on?

    Car is a Vectra 1.9CDTI club 120 2006.

  2. #2
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    This situation is commonly linked to the glow plugs on the diesel , not a serious problem and car will carry on in this situation for almost indeffinetly it just means that one of the glow pluga is a little slower than the rest .
    Now if this worsens as in the light staying on longer then its probably wise to have glow plugs changed
    Driving vauxhall,s for 30 + years
    and still loving it

  3. #3
    Regular Member
    Join Date
    Aug 2012
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine does the same and i have no codes when I read it

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by DougieA View Post
    When I turn on the ignition a car with a spanner shows on the dash but when it starts the car with spanner goes off..
    It's indicating a stored, but non valid fault code.

    After a period of time or a certain number of clean ingition starts (by that, I mean no more faults caused to create fault codes) the light will go out out its own accord and will only come on as a check light for a few seconds when you first turn the key.

  5. #5
    New Member DougieA's Avatar
    Join Date
    Sep 2012
    Location
    East Ayrshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cheers forn the quick reply. Good to know there is no problem and I will just wait and see if the light goes off after starting 20 to 30 times.

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine was something like 28 days.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. dash board light
    By richje100 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 28th August 2012, 22:28
  2. dash board camera
    By skidmark1 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 20th April 2012, 19:30
  3. dash board.
    By delboy2028 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 18th March 2010, 20:22
  4. dash board cut out
    By dax in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 3rd December 2008, 22:41
  5. Dash board removal?
    By nutron in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 21st June 2007, 22:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •