User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Vectra c 1.8 2003 Petrol oxygen Sensor

  1. #1
    Regular Member
    Join Date
    Aug 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra c 1.8 2003 Petrol oxygen Sensor

    My 2003 vectra c 1.8 16 valve has the engine light on. I have checked with my computer and it is one of the oxygen sensors. I'm not sure which one though, either the one before the cat or after.

    Any ideas which one?

    My question is, how do you get the oxygan sensor which is the one before the cat off?? My spanners are to long and bulky . I think it needs to be a deep socket however what about the cable???

    Any ideas would be great thanks.
    Ps think it is a 22mm socket needed also.

    Thanks

  2. #2
    Regular Member
    Join Date
    Jul 2010
    Location
    This is London baby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Dodge Journey

    Trim : SXT

    Engine : 2.0Tdi (VW Engine)

    Year : 2010

    Mileage : 53000

    Default

    Bank 1 sensor 1 is before cat and bank 1 sensor 2 is after cat. thats all i know.

  3. #3
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Yer Maws Bedroom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Honda Civic

    Trim : SE,Panoramic Roof and Power Mirrors

    Engine : 1.8 iVtec

    Year : 2009

    Mileage : 65500

    Default

    Did your computer not tell you the code? You get a special lambda socket to remove the one from the manifold.

  4. #4
    Regular Member
    Join Date
    Aug 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the reply's. The computer did but iv misplaced them. It didn't indicate what sensor it was referring to though. what i can say is that it is an intermittent problem as the light comes on, stays on a few days then goes off.

    Would a deep socket not do the job? Have you got any links to ones for slae on ebay that i could look at perhaps?

    Thanks for your help

  5. #5
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Yer Maws Bedroom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Honda Civic

    Trim : SE,Panoramic Roof and Power Mirrors

    Engine : 1.8 iVtec

    Year : 2009

    Mileage : 65500

    Default

    Mine has the same problem, has from the day I bought it. Mine comes up as 0036, the second lambda heater. Doesnt make a difference at all. In fact Iv'e noticed that the light is staying off a lot more these days. You could use a deep socket, but your going to have to cut the wires off first, and if you cant get it out then im not sure if the car would start. If its the second one then there's no guarantee that you will get the sensor out, they are a pig to remove if they have been in a long time.

    http://www.ebay.co.uk/sch/i.html?_tr...at=0&_from=R40

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. oxygen sensor
    By Richard.roberts in forum Engine & Drivetrain
    Replies: 3
    Last Post: 2nd December 2011, 23:25
  2. Oxygen sensor!!!!
    By darrenmac in forum Engine & Drivetrain
    Replies: 2
    Last Post: 3rd August 2011, 16:53
  3. Help re Oxygen sensor for Z32 SE V6
    By the-converter in forum Engine & Drivetrain
    Replies: 6
    Last Post: 29th September 2009, 15:31
  4. oxygen sensor
    By pipamish in forum Engine & Drivetrain
    Replies: 5
    Last Post: 20th June 2008, 20:43

Visitors found this page by searching for:

vauxhall vectra c lambda socket

vectra c exhaust sensor

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •