User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Misses Car this Morning

  1. #1
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default Misses Car this Morning

    She has just called me.

    "You will need to look at my car when you get in"..

    Great I am thinking.... lol

    So what happened was:

    This morning from cold - went to start and all Dash lights came on but no crank and a, what she described as, a box with cable coming out of it came up in the window where the spanner light comes on.
    She turned off the ign and back on and all crancked ok and the car started, but now Spanner which goes out (so poss a stored code)...

    So - place your bets as to what the issue is??

    Car drove perfect as always when she drove it.

    A

  2. #2
    Regular Member 19CDTi's Avatar
    Join Date
    Jul 2009
    Location
    Perth, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A box with a cable coming out of it? Sounds awfully like the towing light that used to come on in the old Cavaliers.... makes no sense in this circumstance, but that's the first thing that came to my head. Cant find a google pic to explain but hope you know what I mean....

    Stuart

  3. #3
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Ill plug her into VauxCOm later and see whats going on

  4. #4
    Regular Member CH-VECTRA-ELITE's Avatar
    Join Date
    May 2010
    Location
    Frimley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : CDTI 150 (Z19 DTH)

    Year : 2006

    Mileage : 140000

    Default

    Pass, I've just looked at the icons in the manual can't see any cables coming out of a box. Maybe it the alternator playing up ;-) Got mine replaced yesterday £330 in total. £204 part £126 labour

  5. #5
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Quote Originally Posted by CH-VECTRA-ELITE View Post
    Pass, I've just looked at the icons in the manual can't see any cables coming out of a box. Maybe it the alternator playing up ;-) Got mine replaced yesterday £330 in total. £204 part £126 labour
    YEah - I thought I had seen most icons for these over the years - but I honestly wasnt sure what she was talking about. The description may not be the best

    Alternator = I HOPE NOT.. Ive already put two on the car, last one was about 3k ago! lol

    A

    p.s. Sorry I couldnt help with your one this time round.

  6. #6
    Regular Member 19CDTi's Avatar
    Join Date
    Jul 2009
    Location
    Perth, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by AntSSSS View Post
    Ill plug her into VauxCOm later and see whats going on
    The wife or the car?! mwahahahhahaa sorry couldn't resist!

    When my alternator went it was idling at 1000rpm and all electrics started playing up, so thinking it wouldn't crank or start without some drama....?

    Stuart

  7. #7
    Regular Member CH-VECTRA-ELITE's Avatar
    Join Date
    May 2010
    Location
    Frimley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : CDTI 150 (Z19 DTH)

    Year : 2006

    Mileage : 140000

    Default

    That's ok mate, that's the problem with the alternator when it goes your kind of stuck where you stop.

  8. #8
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    Never heard of a box with cable coming out of it fella
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  9. #9
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    Well ill sort later and let you know

  10. #10
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    Ok bud everything else ok
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my car,misses car
    By farley2708 in forum Detailing and Car Care Discussion
    Replies: 12
    Last Post: 11th April 2011, 10:35
  2. Icy Roads - Near misses
    By george1987 in forum General Chat
    Replies: 1
    Last Post: 20th December 2010, 11:54
  3. Things you do when the misses is not looking
    By bobssignum in forum Comedy & Humour
    Replies: 34
    Last Post: 16th March 2009, 03:05
  4. my misses like my vectra so had to get her one lol
    By julls in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 5th February 2009, 23:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •