User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: help please!

  1. #1
    Regular Member jsnlvxr's Avatar
    Join Date
    Jan 2009
    Location
    wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default help please!

    hi guys,my car has recently developed a bad stutter when gentle crusing at about 2krevs,ive had he 3rd injector wiring mod done,ive cleaned out the boost sensor and egr valve and soloniod is ok. any ideas what it could be? thanks!

  2. #2
    Regular Member jsnlvxr's Avatar
    Join Date
    Jan 2009
    Location
    wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bump

  3. #3
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    289 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    how have u tested the EGR?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  4. #4
    Regular Member jsnlvxr's Avatar
    Join Date
    Jan 2009
    Location
    wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep egr is spotless and working ok. im getting the dpf and egr blanked and mapped out. so maybe this will sort it

  5. #5
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    289 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    on all the occasions its done it with mine its always been the EGR, so although it is spotless how have you TESTED it?
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  6. #6
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats




    Year : 06

    Default

    How about checking ya vacume hoses they tend to split and make the car boggy slow and jerky check them there next to the radiator on front
    Attached Images Attached Images

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •