User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: need help please

  1. #1
    Regular Member cbvectra's Avatar
    Join Date
    Sep 2012
    Location
    ripley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default need help please

    Hi I'm new to the site but not to vectra this is my seventh.

    I have a 2.2 direct Sri 05 plate. The spanner light came on and the engine would cut out my mechanic said it is fuel related so we have changed so far

    in tank fuel pump
    fuel filter
    air filter
    oil
    plugs
    Injecter wiring loom
    high pressure fuel pump
    swirl flaps
    swirl flap motor

    and it is still doing the same can anyone help as my mechanic is at a loss and it is costing me a fortune.
    Cheers Chris

  2. #2
    Regular Member John Bishop's Avatar
    Join Date
    Oct 2010
    Location
    Lincolnshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Has he connected a code reader or is it his guess work?

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Sounds more like he's doing a bit of part swapping in the hope that it solves problem.

    When does the fault happen? After a particular speed/ rev range? Certain temps etc?

    what equipment has he used to diagnose fault?

  4. #4
    Regular Member cbvectra's Avatar
    Join Date
    Sep 2012
    Location
    ripley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its kind of constant thought we had cracked it the other day left it idling then it just cut out. Took it for a drive and got about 500 yards before the spanner came on the it cut out and wouldn't start for a while He has used a diagnostic machine and it says fuel pressure sensor and something about cambus. When we first started have problems it said fuel pressure sensor reading to low changed the h p fuel pump now says too high. He said he doesn't believe it to be a sensor. I really need some advice on this.

  5. #5
    Regular Member
    Join Date
    Nov 2009
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Crankshaft sensor. May not show as a fault on a diagnostic but swop this. Also get latest vx software as it doesn't recognise most items. Think latest major is 07 which is what I've got put on and now much better at fault finding and tuning

  6. #6
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    What was canbus fault?

    i would suggest crank sensor too

  7. #7
    Regular Member cbvectra's Avatar
    Join Date
    Sep 2012
    Location
    ripley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    He just said that it keeps coming up canbus.

  8. #8
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Try find actual code an what tests he's performed because if its canbus communication fault no amount of parts is going to fix it

  9. #9
    Regular Member cbvectra's Avatar
    Join Date
    Sep 2012
    Location
    ripley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Why? What is it?

  10. #10
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    It could be broken wires or a control unit fault.

    best confirming canbus integrity before throwing any further money at it

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •