User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: Anyone solve this

  1. #1
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Anyone solve this

    My mate has a 55 cdti 120 and says its going into limp of he drives hard it goes out and same when knocking it off also sometimes will struggle to start takes few turns if don't keep it turning it will try to fire and cut out any idea

  2. #2
    Regular Member
    Join Date
    Feb 2009
    Location
    Carnoustie
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Stuck EGR?

  3. #3
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Cleaned that up couple months ago

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    changed the glow plugs?

  5. #5
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Says it random happens the limp mode can be driving for about 5 miles and it will come on and when it goes off can maybe take a few days to see it again

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    any codes?

  7. #7
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by vectra ste
    any codes?
    No reader unless there a way to get them

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    when you said you cleaned the egr

    did you do the solenoid side of the egr

  9. #9
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by vectra ste
    when you said you cleaned the egr

    did you do the solenoid side of the egr
    Yer split the egr in half couple bolts on the egr if that's what ya mean

  10. #10
    On a Sabbatical
    Join Date
    Jul 2011
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    He says it's the service spanner light that's on

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 18th May 2012, 17:44
  2. Hi all Im trying to solve this problem
    By mazman10 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 10th July 2010, 21:00
  3. Getogether to try solve my abs
    By twaiter in forum West Scotland (RO - neverlandandy)
    Replies: 4
    Last Post: 7th May 2010, 09:06
  4. Solve the V6 diesel enigma
    By Celes in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 7th September 2009, 19:04
  5. Does the No 3 injector wiring really solve the misfire?
    By bygumlad in forum Engine & Drivetrain
    Replies: 0
    Last Post: 13th April 2009, 16:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •