User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: signum 2.2 missfire

  1. #1
    New Member
    Join Date
    Sep 2012
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default signum 2.2 missfire

    my signum missfires on cylinder 1 at about 3500 revs.i put on a new ignition coil and went for a run.at 3500 revs the engine management light came on and the car would only go at about 10mph.after turning off the engine and restarting it everything was ok.went back on the road and it did the same thing again anyone got any ideas.

  2. #2
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Meriva B

    Trim : SE

    Engine : 1.7CDTi

    Year : 2011

    Default

    I not sure of the exact problem, I sure someone here will know.
    But keeping it simple for now, have you checked the air filter and checked/changed the spark plugs?
    If you can get to Wirral I can read the fault codes for you.

  3. #3
    New Member
    Join Date
    Sep 2012
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by TonyP2020 View Post
    I not sure of the exact problem, I sure someone here will know.
    But keeping it simple for now, have you checked the air filter and checked/changed the spark plugs?
    If you can get to Wirral I can read the fault codes for you.
    i checked the plugs before changing ignition coil pack they looked ok but i swapped them around and it still missed on cylinder 1.the car has only done 25000 miles.the air filter has done about 5000 miles.

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 126000

    Default

    have you got any codes could be the start of

    either fuel pump or regulator



    http://www.vectra-c.com/forum/showth...l-engine-fault
    Last edited by vectra ste; 19th September 2012 at 13:55.

  5. #5
    New Member
    Join Date
    Sep 2012
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have a cheap code reader but it only reads engine management codes without the spanner and after restarting the car the the engine management code with the spanner is no longer on

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Idle missfire on my signum
    By mikemeister in forum Troubleshooting
    Replies: 1
    Last Post: 17th June 2012, 19:57
  2. Missfire!
    By R1-RAB in forum Engine & Drivetrain
    Replies: 6
    Last Post: 6th February 2010, 21:05
  3. missfire
    By alexgrfc in forum Engine & Drivetrain
    Replies: 11
    Last Post: 28th October 2009, 00:43
  4. missfire 2.2 dti sxi
    By woody in shetland in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 15th February 2009, 22:55
  5. 1.8 missfire.
    By 16vVec in forum Engine & Drivetrain
    Replies: 3
    Last Post: 19th September 2008, 20:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •