User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Wont start :-(

  1. #1
    Regular Member
    Join Date
    Aug 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Wont start :-(

    Got into the signum this morning to do the school run and off to work.
    Turned the key and no umph to it. Kept tryin to turn it over and the rev meter wouldn't even go near 500. Kept pushing the accelarator with nothing extra going in from what I could hear.
    Had to give up in the end and walk due to lack of time to look.
    Anyone got any ideas where to start (I think fuel but no clue)??
    A mechanic coming tomorrow to look but don't want a massive bill.
    Thanks

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Immobiser? Try the spare key.

    Any warning lights?

    HTH

    ---Sent from my iPhone 4 using Forum Runner.

  3. #3
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    don't the 2.2 direct have the high pressure fuel pump issue? is that a symptom?
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  4. #4
    Regular Member john norris's Avatar
    Join Date
    Jun 2012
    Location
    lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    weather changing to cold has the battery gone duff

    sister in laws went the same way on her HDI Pug the other day it would turn over but it was just short of getting it going

  5. #5
    Regular Member
    Join Date
    Aug 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dont have a spare key.
    No time this morning to check anything so once I can I will start with immobiliser. It seemed to me to be a problem with fuel or something related as it was turning over but didn't sound like any fuel was getting there

  6. #6
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    fuses?..

  7. #7
    Regular Member
    Join Date
    Aug 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well, in short you are all wrong.
    The cam chain is slack so possible tensioner failure or oil pump problem.
    The chain has slipped and also taken a small piece of plastic from the top runner to somewhere inside.
    The whole engine needs to come apart to see if any valves are are bent or to just find the problem.
    Anyone else had a chain problem but not the kind where it snaps and shreds the whole internal parts??
    I need to get some visibility of the cost to fix to compare as I may have used the signum for the last time.
    Anyone got rough ideas of a minimum and max price (obviously all are a guess)?
    What about scrap value for this non-runner, is it worth selling to a scrap yard or stripping first (I have nearly new SPAX full suspension to sell if stripped)?
    I have also changed the droplinks/bushes/upper rear arms/steering arms, are these worth anything now if stripped?
    Any ideas the price and if I can get a refurb 2.2 direct lump?
    Would you repair the car or get a new one?
    The enigne is nearly on 140000.
    All comments appreciated folks

  8. #8
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your 1st sentence was quite endearing to all who offered help.

  9. #9
    Regular Member
    Join Date
    Aug 2011
    Location
    Bristol
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If it was taken in that way then that was not meant. It says 'in short'.
    Last sentence, appreciate comments though and all help has been useful.
    I was also wrong in a big way but there is nothing in the above that warrented that

  10. #10
    Full Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    the 2.2 had a crap chain tensioner. It is now recommended to use the tensioner from the 2.0T (Z20NET). personally with that much milage and it being a 2.2 I would probably not repair it. However that depends on what the quotes come in at and how attached to the car you are.

    You could buy another and move your recently fitted parts over then you will have good base car to start with. Selling for scrap well its worth more in parts but make take some time to shift them.. Its not really fair to ask a value for the vehicle as it depends on who is looking at it and i am sure there is a forum rule against valuations (as they will always offend somebody). Check on ebay for price comparisons for cars being broken or spare engines.
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. wont start
    By wsophiecat in forum Engine & Drivetrain
    Replies: 7
    Last Post: 17th December 2011, 17:17
  2. 2.2 cut out now wont start
    By spink1972 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 22nd April 2011, 08:32
  3. Car wont start - please help
    By zafira in forum Diesel Engine related
    Replies: 1
    Last Post: 6th November 2010, 14:25
  4. Will not start then it will then it wont????
    By djconfused in forum Engine & Drivetrain
    Replies: 0
    Last Post: 29th July 2010, 21:37
  5. car wont start!
    By briancdti in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 11th November 2008, 20:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •