User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: Tech 2 reqd urgently car off road help anyone

  1. #1
    Vectra-C Extreme Poster Big Red's Avatar
    Join Date
    May 2011
    Location
    Dudley (Cramlington)
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Tech 2 reqd urgently car off road help anyone

    Hi guys well driving home speedos rev all dials dropped steeeing went heavy thought it was alternator however wheen mr aa turned up he thoughtsame but immobiliser has kicked in the should be 60 ohms across the canbus system he says?? Mine has none indicating a break in tbe system and says i need a tech 2

    So.......

    Has anyone got one and be willing to come over to mine to check the car help see if we can find out the problem

    Need car for work but im snookered without it

    Many thanks

    Stu

  2. #2
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could this be a CIM failure?

    Also check fuse 17 in the Dash Board Fuse box
    Last edited by Chunklamb; 15th September 2012 at 17:44.

  3. #3
    Vectra-C Extreme Poster Big Red's Avatar
    Join Date
    May 2011
    Location
    Dudley (Cramlington)
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I would have said that on an astra but could this be the same on my vec??

  4. #4
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could happen on any car... I've read it a few times on here.

    I'd be checking all the fuses first... which I assume the AA guy did?

  5. #5
    Vectra-C Extreme Poster Big Red's Avatar
    Join Date
    May 2011
    Location
    Dudley (Cramlington)
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah checked fuses mate.

    What exactly does cim failure mean?

  6. #6
    Regular Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Here
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    Take it he wasn't able to jump it into life mate? Long shot but take the ABS plug off, give it a squirt of wd40.

  7. #7
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Column Integrated Module. Its basically the hub which all the low,mid and high speed CANBUS networks go to, along with your immobiliser and ECU's. its right on the steering column and the car wont work without it. As Dasarab has mentioned, the ABS plug on the module in engine bay can become corroded. Give that a looking at too... and check fuse 17 in the dashboard fuse box!

  8. #8
    Vectra-C Extreme Poster Big Red's Avatar
    Join Date
    May 2011
    Location
    Dudley (Cramlington)
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Tried that mate but immobiliser stoped it like

  9. #9
    Vectra-C Extreme Poster Big Red's Avatar
    Join Date
    May 2011
    Location
    Dudley (Cramlington)
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    CIM that sounds very expensive??

  10. #10
    Regular Member Chunklamb's Avatar
    Join Date
    Jan 2012
    Location
    Milton keynes
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Can be... I'd estimate around £500...

    Edit - Try disconnecting the battery for a while, see if that "resets" the CIM modules etc...

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. URGENT HELP REQD!!!! on SIDE OF ROAD
    By Big Red in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 16th September 2012, 18:34
  2. Vectra c cim module & tech 2 help needed urgently
    By vectradave2011 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 23rd November 2011, 17:30
  3. Need Help Urgently Please
    By jammin31 in forum Troubleshooting
    Replies: 22
    Last Post: 22nd June 2011, 15:15
  4. Trolley jacks reqd
    By bobssignum in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 3rd November 2010, 01:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •