User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Non starter- ecu fried??

  1. #1
    Regular Member
    Join Date
    Nov 2009
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Non starter- ecu fried??

    Wondering if any ideas

    Vec c estate 05 1.9 8v 120

    My car was put in a local garage to do the starter motor as I coldnt get the last bolt off underneath.

    Aa man had to start the car in the morning due to duff starter(had part already)
    Took down the garage myself. Car started several times over an hour to move in out of way in the car park.

    They done the starter and now it won't start.
    No error codes, all pumps, sensors injectors and leaks checked.
    Only fault that is found is fuel pressure is lost at the rail once primed. But both pumps and all sensors fine.

    Car will fire up with cold start style spray but lack of fuel getting to injectors.
    Im wondering if they didn't take battery off when doing starter and knocked a loose live wire against something and shorting the ecu. Especially after everything working and no error codes especially when there should be at least a few errors due to no pressure?

    Any ideas?

    Thanks

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Not sure 100% what is involved but have they reconnected the plug at the steering pump? If they have failed this can cause bad/failure to start. Like I say whether this would have been necessary in replacing the starter motor I am uncertain.

  3. #3
    Regular Member
    Join Date
    Nov 2009
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Il ask them but think they have rechecked all plugs. Steering Pump not in the way of the starter so doubt will be that. Hope urs that simple but after ruling pretty much everything out in my mind leaves only that

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've heard badly / incorrectly fitted earth connections can cause this, always best to double check

  5. #5
    Regular Member
    Join Date
    Nov 2009
    Location
    newcastle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dh.dti View Post
    I've heard badly / incorrectly fitted earth connections can cause this, always best to double check
    I'm ask them but if this was case it shouldn't turn over and start with a cold start spray when it does?They reloading software this afternoon so I'm hopping it will sort but not that positive unfortunatly

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HELP!!!!! Head Fried
    By BBMadness in forum General Motoring Chat
    Replies: 19
    Last Post: 7th May 2012, 23:07
  2. I think I have fried it but you never know
    By Envy in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 6th March 2012, 22:12
  3. Ethernet adapter fried
    By bigmac in forum General Chat
    Replies: 4
    Last Post: 14th April 2011, 09:22
  4. starter solenoid or starter cdti 150 help!!
    By veralum in forum Engine & Drivetrain
    Replies: 2
    Last Post: 27th April 2010, 19:57
  5. Expensive Fried chicken
    By MLC in forum General Chat
    Replies: 2
    Last Post: 9th April 2006, 14:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •