User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Advice on mods after a remap - lost power :(

  1. #1
    Regular Member rockafella8587's Avatar
    Join Date
    Nov 2011
    Location
    Akrotiri, Cyprus
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Advice on mods after a remap - lost power :(

    Hi,

    I had my 1.9 cdti 150 remapped at MAS at the begiing of the year and i was really happy with the difference in power and torque. Last weekend i had a custom exhaust fitted which has no backbox, the dpf was already removed just before the remap. So really all that has changed is that the backbox is now a straight pipe.
    My car has definatley lost alot of power since i had the new exhaust fitted. Its defo the exhaust that has done it as it changed from that moment on.
    Ive tried researching this on the net and some people mention the turbo will be overspooling now
    I would lke to have the power back again, even tho my mpg has shot throught the roof lol
    Will i need another custom remap to sort things out again with the new setup?
    Any advice from somebody who knows what they are talking about would be very much appreciated

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    What is the internal diameter of the exhaust?

  3. #3
    Regular Member rockafella8587's Avatar
    Join Date
    Nov 2011
    Location
    Akrotiri, Cyprus
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Same as the standard one whatever that was mate

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    On a turbo lump, reducing back pressure is favourable. Unlike NA which can lose torque if too large a diameter pipe is fitted. The fact you haven't increased the exhaust diameter side almost rules that out. I personally can't see removing the backbox being a major issue. Did they reset the ECU after fitting the new exhaust? They did with mine. Perhaps the map has been deleted. Not too sure.

  5. #5
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Lean6 View Post
    On a turbo lump, reducing back pressure is favourable. Unlike NA which can lose torque if too large a diameter pipe is fitted. The fact you haven't increased the exhaust diameter side almost rules that out. I personally can't see removing the backbox being a major issue. Did they reset the ECU after fitting the new exhaust? They did with mine. Perhaps the map has been deleted. Not too sure.
    Mine has no back pressure and runs fine.
    Insignia VX-Line Nav CDTI 170.

  6. #6
    Regular Member rockafella8587's Avatar
    Join Date
    Nov 2011
    Location
    Akrotiri, Cyprus
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I really hope not! Why would they do that? If that's the case I won't be too happy with them I will call them in the morning I think.

  7. #7
    Regular Member
    Join Date
    Jan 2011
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    They sometimes do it to allow the ECU to re-learn and adapt to the change (even if slight) that an exhaust may make. Does your CDTi have a cat?

  8. #8
    Regular Member rockafella8587's Avatar
    Join Date
    Nov 2011
    Location
    Akrotiri, Cyprus
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It did have a cat/dpf bit that was removed at the same time it was remapped. It still has the pre-cat right at the front tho. I told the bloke it was remapped so hopefully he would not have touched it.

  9. #9
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    134 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    134 Post(s)
    Tagged
    0 Thread(s)

    Default

    The worst the exhaust place would have done is to disconnect your battery whilst doing the welding work.... Mine felt less torquey after having my catback fitted from MIJ but when on the rollers which i have used previously produced exactly the same figures... Its that the car breathes more easily now all the way up to and into the redline and you dont really notice it..

    1.9cdti with EDS remap to 186bhp, catback system
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  10. #10
    Regular Member
    Join Date
    Jan 2011
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have you had the EGR removed?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lost power from 12v sockets..
    By Steven in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 21st December 2012, 00:06
  2. I've lost power some where!
    By John LE in forum Diesel Engine related
    Replies: 17
    Last Post: 29th March 2010, 11:10
  3. help required(lost power)
    By bbb69 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th February 2010, 19:00
  4. Went for a long trip, but lost all power!
    By m8internet in forum Engine & Drivetrain
    Replies: 14
    Last Post: 16th September 2009, 17:55
  5. Lost on what to do for mods - help please
    By hideyspidey in forum Styling
    Replies: 2
    Last Post: 6th July 2009, 09:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •