User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: boot build problem

  1. #1
    Regular Member larrygroke's Avatar
    Join Date
    Feb 2011
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : Exlusive



    Default boot build problem

    Morning all,

    have just done stage one of the build long way still to go however i have lost all the bass could this be due to not being secured tight enough or due to no sound proofing? before in oringal box kicked out an awsome sound now hardly a judder??

    any ideas???
    DSC_0007.jpgDSC_0008.jpgDSC_0009.jpg

  2. #2
    Regular Member larrygroke's Avatar
    Join Date
    Feb 2011
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : Exlusive



    Default

    the next stage is to make the boot all the same colour and once resolved this slight bass issue to do the same the other side then just tidy up the little bits of carpet

  3. #3
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    has the cubic capacity of the enclosure been calculated?

  4. #4
    Regular Member larrygroke's Avatar
    Join Date
    Feb 2011
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : Exlusive



    Default

    erm... no...:S how and why :S
    Last edited by larrygroke; 10th September 2012 at 10:03.

  5. #5
    Regular Member BigWilko's Avatar
    Join Date
    Jan 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 3.0 CDTI

    Year : 2005

    Default

    Take a little peeky at this mate. It's all to do with resonant frequency, porting, speaker displacement blah blah blah. Basically, you cant just whack a speaker in an enclosure and hope it'll work. There's a little bit of science needed.

    http://www.bcae1.com/spboxnew2.htm

  6. #6
    Regular Member larrygroke's Avatar
    Join Date
    Feb 2011
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : Exlusive



    Default

    Quote Originally Posted by BigWilko View Post
    Take a little peeky at this mate. It's all to do with resonant frequency, porting, speaker displacement blah blah blah. Basically, you cant just whack a speaker in an enclosure and hope it'll work. There's a little bit of science needed.

    http://www.bcae1.com/spboxnew2.htm
    LOL damm ok will have a look

    thanks pal

  7. #7
    Regular Member Ginge7289's Avatar
    Join Date
    Jan 2011
    Location
    Woodbridge
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That looks nice! I like it.

  8. #8
    Regular Member larrygroke's Avatar
    Join Date
    Feb 2011
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : Exlusive



    Default

    Quote Originally Posted by Ginge7289 View Post
    That looks nice! I like it.

    cheers will look good when finished and once ive done the science part of it

    btw if anyone is looking for sub and amps the bay sell this for £89.99 inc wireing kit and its a GREAT sound!!!! i have standard speakers other than this and a oem head unit which is on another thread

  9. #9
    VIP-Member Z80's Avatar
    Join Date
    Apr 2008
    Location
    Noumea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Vectra GTS

    Trim : Elegance

    Engine : 2.2 DTi 16V

    Year : 2003

    Mileage : 75 000

    Default

    Quote Originally Posted by larrygroke View Post
    erm... no...:S how and why :S
    LMAO that's not how bass enclosures work !

    Did you notice you lost the bass when you added that port ?

  10. #10
    Regular Member larrygroke's Avatar
    Join Date
    Feb 2011
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : Exlusive



    Default

    Quote Originally Posted by Z80 View Post
    LMAO that's not how bass enclosures work !

    Did you notice you lost the bass when you added that port ?
    it made no difference with or without it but im in the process of sorting it almost done

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My Boot Build
    By jatint in forum Quick Photo Album
    Replies: 2
    Last Post: 24th June 2011, 13:06
  2. Post a pic of your boot build
    By Gavin2.6 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 19th April 2010, 16:55
  3. My VEC C boot build
    By Darrell in forum Parts for sale
    Replies: 8
    Last Post: 2nd December 2007, 19:52
  4. My VEC C boot build
    By Darrell in forum Parts for sale
    Replies: 2
    Last Post: 2nd November 2007, 21:23
  5. My boot build
    By Darrell in forum Vectra C / Signum Car Chat
    Replies: 23
    Last Post: 24th June 2007, 07:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •