User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: bizzare clicking sound upon starting

  1. #1
    Regular Member
    Join Date
    Nov 2010
    Location
    luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default bizzare clicking sound upon starting

    Hi, the missus has just alerted me to some strange clicking sound that has developed this week, im running a 2004 1.9 CDTI 150 estate

    About 2 seconds after starting there is 4-5 loud clicks that appear to be coming from under the passengers side dash

    If I turn the key onto glow plugs and dont start the engine the same noise is made

    car starts fine, drives fine and no spanner lights etc. I now something is about to go but what ?

    Have you guys any idea ?

    Mike

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Are there any relays situated there?

  3. #3
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    Air recirc flap motor unit has broken a tooth, got exactly the same on mine at the moment, it's a common fault.

    Turn your ignition on, press the recirc on, leave for a few secs and switch the recirc back off again, does it make the clicking? If so, that's what it is. The motor is just behind the glovebox on the right, connected to the main air box.

    The air direction one can go as well so if it doesn't do it on the recirc switch on and off, see if it does it with different positions on the air direction selector.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  4. #4
    Regular Member
    Join Date
    Nov 2010
    Location
    luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks Ian, i'll try that the morrow ,

  5. #5
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    Bad news is that if it is that which has gone, it's £72 from the dealers to replace. I decided to put up with the clicking on mine for now
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  6. #6
    Regular Member
    Join Date
    Nov 2010
    Location
    luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    tried it, yes, sounds about right !!!!! recirc makes it go away but it returns when off, also when i change the temp dial from cold to hot it clicks too

    Is this something that I need to replace or can it be lived with as im looking at trading in the veccy in 2 years , if not, is this easy enough to replace with a moderate level of diy skills or will it be an expensive book in to a garage ?

    thanks, Mike

  7. #7
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    61 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    Sounds like they've both gone then fella. They're simple enough to change, they're behind the glove box (which is just 5 torx screws to remove).
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  8. #8
    Regular Member
    Join Date
    Nov 2010
    Location
    luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ahh ****** !!!! , ok thanks Ian

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 136000

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. strange clicking sound?
    By daddy5times in forum Bodywork & Interior
    Replies: 20
    Last Post: 12th August 2014, 20:10
  2. Clicking sound when pushing on clutch
    By TonyTangles in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 12th April 2011, 22:25
  3. Unlocking vectra- clicking sound
    By cribby in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 6th June 2010, 23:12
  4. clicking sound on unlock
    By big_dave in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 2nd March 2009, 17:28
  5. clicking sound & anti roll bars
    By ozzye in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 4th April 2007, 15:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •