User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41

Thread: No power.

  1. #1
    Regular Member
    Join Date
    Mar 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused No power.

    Hi everyone.
    have a prob with my 1.8 vvti sri.
    i fitted a replacement engine and gearbox 4 weeks ago and all was fine.
    over the last 2 weeks ive noticed that there is no power in 2nd or 3rd gear when i put the foot down.
    i put it down to the air pipe coming from MAF to the Throttle body as it was cracked so i ordered a new one and fitted it earlier.
    once i started it earlier the car/spanner light came on and stayed on for 5 mins then went off, WTF???????
    the thing is, its still dead in 2nd and 3rd.
    the new engine and box came out of a 2010 zafira with only 22k on it.
    when fitting it i only had to change over the throttle housing as the pipe work was different, and the sump as mine had a sensor on it.
    their is no EML on and it sounds like a new engine and drives well but just no power when needed.
    has anyone any thoughts on this???????

  2. #2
    Regular Member
    Join Date
    Aug 2012
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe worth checking the fuel filter. Does it rev fast and smooth with no load?

  3. #3
    Regular Member
    Join Date
    Mar 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fuel filter is fairly new, Im going out soon to take off the throttle body and give it a good clean, and change the plugs to see if this changes anything.

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 131000

  5. #5
    Regular Member Chris SRi's Avatar
    Join Date
    Jan 2011
    Location
    Barrow In Furness, Cumbria
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I was going to advise as above. You need to get the code read and see if it is the same as the code I was getting.

  6. #6
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    As its come out of a Zafira are the ratio's the same

  7. #7
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Do you get a top end rattle on start up?

  8. #8
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 131000

    Default

    what is it with the 1.8vvti lately

    there are a few problems going around

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 131000

    Default


    from chris sri post

    I've just been out and checked and this code is stored:

    P0011 - Intake Camshaft Phasing Mechanics Range/Perfomance (Bank 1)

    this was from chris sri code


    and benson had p0011 code the other week

  10. #10
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tell me about it!!

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 17
    Last Post: 11th March 2015, 00:55
  2. Signum Sluggish low power, Limp mode at high power.
    By Bigg943 in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 6th June 2011, 18:55
  3. Signum Sluggish low power, Limp mode at high power.
    By Bigg943 in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 5th June 2011, 11:30
  4. Replies: 11
    Last Post: 7th January 2010, 17:50
  5. Power Steering Electrical Power Drain
    By AntB in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 1st November 2007, 16:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •