User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Clicking / Scraping Noise

  1. #1
    Regular Member meridian9's Avatar
    Join Date
    Jul 2010
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Insignia

    Trim : SRI Nav

    Engine : CDTI 160

    Year : 2009

    Default Clicking / Scraping Noise

    hi guys - when I start my car in the morning, I'm getting a horrible clicking/scraping noise for about 4-5 mins, then it quietens down and only clicks/scraps occasionally.

    My local garage thinks it's the spring in the aux belt tensioner (it's going in tomorrow to be looked it, and it does sound like it's coming from the belt - it's so hard to tell).

    What's the likelihood that he's right? I wondered if it was the clutch/DMF - but when that goes it seems to sound deeper and more 'rhythmic' if that makes sense? (according to YouTube...)

    The noise is present whether the clutch is in or out. Only higher RPMs seem to make the noise disappear - although as I said earlier it comes back when under load, i.e. steering, hills, etc.

    Advise please!

    Cheers

  2. #2
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

    Default

    whats the cars mileage on ?

    have you had a cambelt and waterpump change?

  3. #3
    Regular Member meridian9's Avatar
    Join Date
    Jul 2010
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Insignia

    Trim : SRI Nav

    Engine : CDTI 160

    Year : 2009

    Default

    It's on 136k - It had the cambelt done by the trader when I bought it 8k miles ago - not sure about the water pump tbh - do they often fail?

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

    Default

    i would check the water pump they are prone to seizeing it may be the noise but its awkward to tell without being there

    check if waterpump has been done

    http://www.vectra-c.com/forum/showth...-on-1-9CDTI-8v!

  5. #5
    Regular Member meridian9's Avatar
    Join Date
    Jul 2010
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Insignia

    Trim : SRI Nav

    Engine : CDTI 160

    Year : 2009

    Default

    Cheers mate

  6. #6
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 137000

    Default

    i hope its not the water pump but best to check

    best to get it to the garage as you say to be on the safe side

    keep us up to date

  7. #7
    Regular Member meridian9's Avatar
    Join Date
    Jul 2010
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Insignia

    Trim : SRI Nav

    Engine : CDTI 160

    Year : 2009

    Default

    well, the tensioner and pulley / vibration damper were replace - which has got rid of the clicking noise - but apparently my dmf is starting to fail, accounting for the other noise

    oh well best get saving

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra strange clicking/scraping noise
    By Sparkyork in forum Engine & Drivetrain
    Replies: 17
    Last Post: 21st June 2012, 01:36
  2. scraping noise help please
    By boarderianb in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 3rd March 2011, 18:18
  3. scraping noise with brakes
    By dodus in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 16th June 2009, 20:41
  4. scraping noise
    By dave t in forum Suspension, Wheels & Brakes
    Replies: 6
    Last Post: 29th January 2008, 10:32
  5. Scraping/scratching noise
    By bruceybonus in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 11th June 2006, 14:16

Visitors found this page by searching for:

vauxhall rhythmic drivetrain noise

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •