User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Little problem i need elp with please..

  1. #1
    Regular Member bigbranno9's Avatar
    Join Date
    Jan 2012
    Location
    middlesbough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Little problem i need elp with please..

    Hi all after a bit of advice please. Ive got a 02 1.8 vec c and every other day when i start the car the revs will bounce then drop and it will cut out all in a space of 5 seconds of starting it but it only does it randomly any ideas what it could be please ? thank you

  2. #2
    Regular Member gaz1965's Avatar
    Join Date
    Mar 2011
    Location
    Putney London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRI 150

    Engine : 1.9 CDTI

    Year : 2007

    Default

    Possibly the throttle body. I had this with my old zaffy. But I'm no mechanic lol

  3. #3
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    cim failure m8

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •