User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Tcs/Esp fault vectra c

  1. #1
    New Member
    Join Date
    Sep 2012
    Location
    Hedemora
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Tcs/Esp fault vectra c

    I have a vectra c -2006 and yesterday the esp/tcs icon came on and does not disappear even if you press the on / off button. Any idea whats wrong?
    Last edited by Supamaan; 4th September 2012 at 18:36. Reason: i cant spell

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    145 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    145 Post(s)
    Tagged
    0 Thread(s)

    Default

    you need to get the ABS codes read, its probably a wheel sensor/hub/connection gone down..
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  3. #3
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Post Thanks / Like
    Mentioned
    47 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    47 Post(s)
    Tagged
    0 Thread(s)

    Default

    Another thread moved !!

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  4. #4
    Regular Member
    Join Date
    May 2006
    Location
    scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could be the cabling problem. The connections maybe ok but cable could be corroded internally. That is what caused this very characteristic on my vehicle.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pas fault on vectra 2.2
    By dutluk2001 in forum Troubleshooting
    Replies: 0
    Last Post: 27th September 2012, 20:01
  2. anyone no how to get the fault codes up on a vectra c
    By davedave in forum Petrol Engine related
    Replies: 1
    Last Post: 17th May 2012, 20:04
  3. 2006 Vectra C Air Con Fault
    By phil_l875 in forum Troubleshooting
    Replies: 4
    Last Post: 11th June 2011, 17:30
  4. vectra c fault code
    By cavie in forum Engine & Drivetrain
    Replies: 4
    Last Post: 7th December 2010, 17:54
  5. vectra c indicator fault please help
    By SRIDAN in forum Electrical & ICE (including SatNav)
    Replies: 19
    Last Post: 29th March 2010, 22:13

Visitors found this page by searching for:

https:www.vectra-c.comforumshowthread.php171437-Tcs-Esp-fault-vectra-c

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •