User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: failed mot

  1. #1
    Regular Member chris1804's Avatar
    Join Date
    Oct 2009
    Location
    Sandwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default failed mot

    just took the car for its mot and failed,

    failed on

    front brakes and discs, he said one side is working 26% better than the other side, i was going to change discs and pads soon anyway,

    slight play in steering rack he said thats the inner track rod on the n/s, but will change the other side aswell and do the tie rods as well,


    O/S, N/S rear tyres below 1.6mm funny thing is i took them to a tyre garage saturday and asked him to check them for the mot and he said o/s one is just above the markers so should be ok and n/s tyre is ok but depends on the tester,


    not to bad really , things its failed on i new it would

  2. #2
    Full Member Niall83's Avatar
    Join Date
    Nov 2009
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not so bad lad if you where expecting most of them. Now to get it all sorted.
    AirBox Mod-Angel Eye head lights-HID 5000k-Colour coded grill-GID to CID-Auto Dim rear view Mirror, Rear Parking Sensors, Signum Fog surrounds, 19" Audi A5 rep Alloys, Eibach 30mm Pro-kit Lowering Springs.

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 128000

    Default

    Quote Originally Posted by chris1804 View Post
    just took the car for its mot and failed,

    failed on

    front brakes and discs, he said one side is working 26% better than the other side, i was going to change discs and pads soon anyway,

    slight play in steering rack he said thats the inner track rod on the n/s, but will change the other side aswell and do the tie rods as well,


    O/S, N/S rear tyres below 1.6mm funny thing is i took them to a tyre garage saturday and asked him to check them for the mot and he said o/s one is just above the markers so should be ok and n/s tyre is ok but depends on the tester,


    not to bad really , things its failed on i new it would


    mine came back with an advisory nearside drag link end ball joint has slight play 2.2.b.1f

    is this the same as yours ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Failed MOT
    By spennny in forum Suspension, Wheels & Brakes
    Replies: 11
    Last Post: 18th April 2011, 13:54
  2. EGR Mod failed
    By Teapot in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 8th March 2011, 14:59
  3. MOT failed :-(
    By byebyeitsagsi in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 24th March 2010, 20:14
  4. Vec failed its MOT
    By JusSRi in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 25th June 2009, 19:48
  5. Tried & tried but failed doing what?
    By Tadpole in forum Bodywork & Interior
    Replies: 32
    Last Post: 4th May 2009, 19:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •