User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Engine help please

  1. #1
    Regular Member
    Join Date
    Jul 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine help please

    EGR light came on my veccy (150) 2 weeks ago,car has always ran smooth no judders or anything.. My mate blanked EGR off last week and used his tech 2 to turn light off,it came back on (700 miles later)
    is this normal to come back on? Do I need to do out else? I know people say re map but is it essential? Baring in mind apart from a dash light the car has always ran perfect

    57 plate vectra 1.9 150...68k

  2. #2
    Regular Member
    Join Date
    Jul 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone??????

  3. #3
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    48 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    U cn delete it with tech 2 matey failing that map it out

  4. #4
    Regular Member
    Join Date
    Jul 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok,but even tho it's annoying been on an I right in assuming now it blanked off I shouldn't get any bother?

  5. #5
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    48 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    U are correct Mate did he unplug it

  6. #6
    Regular Member
    Join Date
    Jul 2009
    Location
    durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Honest answer mate I don't have a clue

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 cdti Z19DT estate engine juddering plus white smoke coming from engine bay
    By danedragger in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 25th January 2013, 17:44
  2. Can I replace a Z19DT engine with a Z19DTH engine, fairly easily?
    By Krusty3380 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th August 2012, 15:24
  3. Replies: 35
    Last Post: 5th May 2012, 15:32
  4. Yellow engine light staying on & engine getting hot.
    By Phil Campbell in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th March 2010, 08:56
  5. Replies: 3
    Last Post: 28th April 2009, 19:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •