User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Getting really foooked off with my 2.2 sri vectra

  1. #1
    Regular Member
    Join Date
    Oct 2008
    Location
    hyde
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Getting really foooked off with my 2.2 sri vectra

    Bought my 06 2.2 vecy 14 mths ago its done 57 k now, love driving it but ****ed of with the constant breaking down...It all started with a new fuel pump then regulator,Then came it's mot which failed on the manifold cat, ouch!! had that done then 2 weeks later it started cutting out when driving along,aa man said the swirl flaps had shown up on diagnostics check.So off to the garage again Ouch ******* Ouch !!had the inlet manifold and swirl flaps done.the new manifold does not have egr valve so it had to have the ecu reprogrammed, Got the car back and it ran like a dream mpg shot up from 25 to 30 mpg i thought great then it all started again!! the car just cuts out the same as before, no engine management light is coming on but the spanner light comes on then it cuts out, we have noticed that the car is usual very hot or been sat in traffic when this happens......................................... can anybody help shed any light on this problem

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is the cooling fan coming in when sitting in traffic?

  3. #3
    Regular Member
    Join Date
    Oct 2008
    Location
    hyde
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi, Yeah the car does not over heat.

  4. #4
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I wonder if a coil pack is breaking down and only showing when it gets really hot? Have you had the codes checked?

  5. #5
    Regular Member
    Join Date
    Oct 2008
    Location
    hyde
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi, not showing any faults that's what is puzzling

  6. #6
    Regular Member Mark-R's Avatar
    Join Date
    Mar 2012
    Location
    Dundee
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : GSI

    Trim : (vxr/irmy)

    Engine : 3.2 v6

    Year : 2004

    Default

    I'm starting to feel the same way with my 1.9cdti you fix one problem another one starts i'm getting to the point i want to sell it but ive done so much to it lol

  7. #7
    Regular Member
    Join Date
    Oct 2008
    Location
    hyde
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know exactly what you mean I have spent nearly 2k and still not right!! Think it's time to get shut really fed up with it...

  8. #8
    Regular Member
    Join Date
    Apr 2010
    Location
    surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have just started getting the exact same issue with my '04 signum 2.2
    came up once, switched off and back on everything ok
    then happened again while in traffic but didn't affect how it drove, come the morning everything ok again
    now its got worse, sitting in a massive jam on the motorway it came up again, but this time it just died and wouldn't start again. left for a minute or so and it started again so i moved over and left it for about 10 mins and it was ok again all the way home.
    Just filled up, left the petrol station everything ok until i went into 3rd then spanner light again, and it cut out, wouldn't start again. left it a minute and ok again, drove another mile or so and it did the same thing ! this time it started straight away so i drove very slowly the half mile or so home in 2nd gear, hopefully it will be ok again in the morning so i can get to work
    looking in the manual it says its engine electronics, it seems like something is overheating somewhere, maybe a sensor of some kind, it doesnt actually overheat, you can see the temperature gague going up and down slightly and it doesnt use any water
    anybody who knows why this is happening please let us know !
    looks like another trip to the garage is due

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 04

    Mileage : 128000

    Default

    Quote Originally Posted by marlboro_gold_uk View Post
    I have just started getting the exact same issue with my '04 signum 2.2
    came up once, switched off and back on everything ok
    then happened again while in traffic but didn't affect how it drove, come the morning everything ok again
    now its got worse, sitting in a massive jam on the motorway it came up again, but this time it just died and wouldn't start again. left for a minute or so and it started again so i moved over and left it for about 10 mins and it was ok again all the way home.
    Just filled up, left the petrol station everything ok until i went into 3rd then spanner light again, and it cut out, wouldn't start again. left it a minute and ok again, drove another mile or so and it did the same thing ! this time it started straight away so i drove very slowly the half mile or so home in 2nd gear, hopefully it will be ok again in the morning so i can get to work
    looking in the manual it says its engine electronics, it seems like something is overheating somewhere, maybe a sensor of some kind, it doesnt actually overheat, you can see the temperature gague going up and down slightly and it doesnt use any water
    anybody who knows why this is happening please let us know !
    looks like another trip to the garage is due
    try and get the codes read

  10. #10
    Regular Member
    Join Date
    Oct 2008
    Location
    hyde
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I am debating setting fire to mine lol......Think a trip to vauxhalls is on the cards as the local garage seems to think its my fuel pump again but i am not convinced

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mods could i do to my vectra 1.9cdti vectra suggestion of cheap vxr bumpers
    By lynchy-- in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 6th January 2013, 00:17
  2. Vectra b rose bush for vectra c rear upper control arm
    By supernova_abh in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 14th September 2012, 19:26
  3. Silver Vectra (Vectra C Sticker) Southport Ocean Plaza DU56
    By mishima in forum Spotted or put a flyer on a Vectra C/Signum?
    Replies: 0
    Last Post: 29th September 2011, 23:25
  4. Rear spoiler from an 02 Vectra fit my facelift 56 plate Vectra???
    By Coupe2T in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 17th June 2011, 18:07
  5. Replies: 9
    Last Post: 17th July 2009, 12:07

Visitors found this page by searching for:

what are symptoms of rear fuel filter is broke on my vauxhall vectra c 2.2 direct

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •