User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Vectra 1.9 150, timing belt replaced after water pump sieze now wont start

  1. #1
    New Member madd63's Avatar
    Join Date
    Aug 2012
    Location
    Morpeth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vectra 1.9 150, timing belt replaced after water pump sieze now wont start

    Hi, hoping for the answer to my problem, the water pump siezed on the engine causing burning smells and then stopping,I'm told at low revs tried once to start it but nothing.

    striped and replaced the water pump(it had twisted and locked solid) idlers the plastic one had melted, then the belt came with timing marks so lined them up, would not start so stopped there and bought a set of timing tools used them and the timing was right from using the marks on belt.

    to me it seems as if its trying to start but to much commpresion or firing way before it should be, been reading about rockers snapping, do these breaking cause what i might be getting or perhaps something else. any ideas gladly accepted.

  2. #2
    VIP-Member
    Join Date
    Dec 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats



    Engine : Z18XER


    Default

    You need to take cam cover off to see how many are broke

  3. #3
    New Member madd63's Avatar
    Join Date
    Aug 2012
    Location
    Morpeth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    starting to think that, its 15 miles away so of to the brother in laws and check it out,

  4. #4
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800

    Year : 2004

    Mileage : 135000

  5. #5
    New Member madd63's Avatar
    Join Date
    Aug 2012
    Location
    Morpeth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the info, off to Amsterdam today so will check when back on Friday, see what lies beneth the rocker cover.
    Quote Originally Posted by vectra ste View Post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Timing belt kit and water pump
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 21st May 2012, 20:17
  2. 2003 vectra c 1.8 ls Timing Belt/water pump
    By Tank988 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 19th January 2012, 18:42
  3. timing belt and water pump
    By Garfo in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 15th August 2011, 21:08
  4. 1.9 150bhp wont start after water pump and cam belt fail
    By richsimpson in forum Engine & Drivetrain
    Replies: 4
    Last Post: 12th March 2011, 15:53
  5. timing belt and water pump
    By mhvcbv in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 26th August 2008, 13:09

Visitors found this page by searching for:

vectra c 1.9 engine water pump failure timing belt

water pump vauxhall vectra 1.9

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •