User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Broken down on M1 and another problem with injector no.3 apart from the replacement plug

  1. #1
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default Broken down on M1 and another problem with injector no.3 apart from the replacement plug

    Going along the M1 today south bound towards J10 I noticed there was clouds of smoke pouring out from behind me. Pulled over to hard shoulder to find that the top of the engine was covered in diesel. First thought was that one of the leak off pipes have cracked. Once the RAC got to me and the engine was started back up it was in fact the pipe union attached to the rail going to injector no.3 that was spraying diesel all over the engine and not the leak of pipe. RAC man towed me to Motorbodies at Luton and we got a new metal pipe and now all is fine. One thing to note that the new pipe was a revised version with a lump of plastic/rubber attached to it which rested on the top of the engine (93191393). I assume that the new piece of plastic/rubber was to stop vibration which might cause the failure. The other three pipes were standard and had no revision.

    Once off you could see that the end of the pipe that went into the rail had some corrosion on it causing it to leak.
    So it seems that as well as the revised plug for injector no.3 there is also a revised fuel pipe leading to it.

    Something to keep on eye on in future.

    I suppose becuse my car is mapped it has higher fuel pressures than standard which does not help things. But saying that for VX to have a revised part might indicate that it is a known fault
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  2. #2
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    There are a few versions of the 150 out there and you have possibly got a part for one of the later ones. I would imagine if this was a common fault, there would be a recall as the pressures that the fuel would be a escaping at are deadly.
    Insignia VX-Line Nav CDTI 170.

  3. #3
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Seems stange that there is a chunck of rubber added. Its not on the wifes Siggy 2006 (mines 2005) and I have not noticed it on any other 150's I have seen.
    The spray from the union was powerful but the car was still running and there were no lights on the dash???
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  4. #4
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Quote Originally Posted by merikiito View Post
    Seems stange that there is a chunck of rubber added. Its not on the wifes Siggy 2006 (mines 2005) and I have not noticed it on any other 150's I have seen.
    The spray from the union was powerful but the car was still running and there were no lights on the dash???
    As I said possibly a part of one of the later ones, there are three versions of the 150 - earlier ones (04/05) had the vacuum box on the back of the engine for the turbo actuator, 06/07 had lost the vacuum box, later ones (late 07 onwards) also lost one of the sensors on the fuel rail and as standard had the updated injector looms (These may have had the updated unions??). Maybe it's an updated part to mend a potential issue but it's not something I have heard of going. That said, it's something to watch for none the less.
    Insignia VX-Line Nav CDTI 170.

  5. #5
    Regular Member 19CDTi's Avatar
    Join Date
    Jul 2009
    Location
    Perth, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glad you got it sorted! this is mental, lucky it's diesel not petrol huh!

  6. #6
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Yes thank god it was diesel otherwise I would have had flames coming out. Have to say hot diesel does smoke a lot tho! Surprisingly no one bothered to indicate to me I had smoke coming out from behind in large amounts, not even the cars overtaking me.
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  7. #7
    Full Member hothatch's Avatar
    Join Date
    Mar 2009
    Location
    Nottingham, emec#7
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI NAV

    Engine : 1.6T 180 ECOTEC

    Year : 2012

    Default

    Unlucky Lee, glad you got it sorted
    emec#7

  8. #8
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    I too have seen the rubber parts on the injector pipes, However thought it was a part of the packaging and threw it away, oops!

    Months later when I had the chance to work on an insignia for the first time I realised it wasn't packaging, and it had them fitted.

  9. #9
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Just got to get rid of the smell of burning diesel and then everything will be back to normal
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Broken injector? Not sure
    By Mike1975 in forum Engine & Drivetrain
    Replies: 46
    Last Post: 28th October 2012, 08:22
  2. Injector plug.
    By burbling1 in forum Diesel Engine related
    Replies: 4
    Last Post: 29th July 2012, 12:52
  3. 3rd injector plug
    By kamar in forum Diesel Engine related
    Replies: 2
    Last Post: 26th March 2010, 14:41
  4. Done the 3rd Injector plug replacement....
    By Dan_BlackSRi in forum Diesel Engine related
    Replies: 1
    Last Post: 3rd March 2009, 17:52

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •