User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Driving me NUTS!!!!!!

  1. #1
    New Member
    Join Date
    Nov 2009
    Location
    Bournemouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Driving me NUTS!!!!!!

    Can anyone help i have a Vectra C 2004 1.9 CDTI Estate,
    It keeps going into Limp Mode, as soon as i get upto about 60MPH it goes into limp mode, i can switch off the engine, and it clears, i continue but it soon goes back into Limp Mode i have taken her in for code Diagnostics, the Vauxhall dealer say that it may be the filter in the Exhaust system and Quoted £500 for a replacement.
    can i clean this or do i grin and buy a new filter.
    Many Thanks

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Try getting a regen done

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    get someone who knows what they are doing to read the codes properly & take it from there, if dpf is saturated then it can be removed & mapped out cheaper than buying a new one.

  4. #4
    New Member
    Join Date
    Nov 2009
    Location
    Bournemouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have done this many thanks

  5. #5
    Regular Member carperjake's Avatar
    Join Date
    May 2010
    Location
    Scunthorpe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance CDTi 120

    Engine : 1.9

    Year : 05

    Default

    I'd be looking at the vacuum pipes for splits before anything else.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 28th July 2011, 13:37
  2. limp mode on motorway driving.....driving me crazy!
    By big rich in forum Diesel Engine related
    Replies: 25
    Last Post: 27th August 2010, 05:24
  3. Driving me nuts...
    By spoons in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 7th October 2009, 13:18
  4. Sqeaking Help...Its Driving Me Nuts Lol
    By 3.2_V6_VXR in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 22nd August 2007, 20:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •