User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Set my Vec on fire!!! Well a litle bit on fire

  1. #1
    Regular Member
    Join Date
    Nov 2006
    Location
    Wetherby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Set my Vec on fire!!! Well a litle bit on fire

    Well it was not as dramatic as it may seem, but I really could have done without it.

    After fighting to get the 12v unit out of the car yesterday, today I was in a position to hardwire in my sat nav’s power lead. So off came the dash and before fitting the wiring loop I plugged it all in to test and it worked. I had to unplug it to install it and once this was done I plugged it back in…….

    Powered everything up and I was instantly hit with the smell of melting plastic and huge plumes of toxic white smoke billowing from the dash. Oh Sh*t!!!!

    Well, I had connected the loop on backwards and in puff of smoke I had melted the power adapter for my TomTom. The cost of a new one? £20. Could have been worse.

  2. #2
    spoons
    Guest

    Default


  3. #3
    Regular Member
    Join Date
    Sep 2005
    Location
    Nr Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oops!

  4. #4
    Regular Member murf2484's Avatar
    Join Date
    Apr 2006
    Location
    normanton west yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    what the. my god lucky it was just your tom tom power cable you fried id have died if id have done that

  5. #5
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by murf2484 View Post
    what the. my god lucky it was just your tom tom power cable you fried id have died if id have done that
    RBK has a story about that I am sure he will be along with his How not 2 on hard wiring Tom Toms (Knew i`d get you back for that drunken photo )

  6. #6
    Regular Member redbullkid's Avatar
    Join Date
    Jun 2005
    Location
    Sunny Aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Bainie View Post
    RBK has a story about that I am sure he will be along with his How not 2 on hard wiring Tom Toms (Knew i`d get you back for that drunken photo )
    Lets just say that the Tomtom is not run from a 12 volt supply ...

    p.s. note to Curry's : "My new Tomtom went pop all on it's own as soon as I plugged it in !! Honest" ........

  7. #7
    Regular Member cameraman's Avatar
    Join Date
    Sep 2006
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've installed a couple of 12V sockets in my dash for this sort of thing, one for the sat-nav & one for the phone charger, scotchlocked them onto the back of the existing sockets & work A1. Tomtoms run on a 5v supply btw

  8. #8
    Regular Member
    Join Date
    Nov 2006
    Location
    Wetherby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by cameraman View Post
    Tomtoms run on a 5v supply btw
    Yeap, thanks. I've got a tomtom incar kit with a 12v plug. What I've done is run a lead off the 12v point in the dash to a cig plug I got from Maplins and just pluged in the incar kit socket into it. This then runs the 5v USB point for the tomtom. Should have been easy!

  9. #9
    Regular Member cameraman's Avatar
    Join Date
    Sep 2006
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Same as I've done.............only I fitted mine the right way round

    At least it's only the power adapter you've fried

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.2 Mis-Fire
    By spennny in forum Engine & Drivetrain
    Replies: 17
    Last Post: 15th August 2012, 19:54
  2. Fire!!!!!!!!!!
    By the-wizard in forum General Chat
    Replies: 5
    Last Post: 18th January 2011, 16:48
  3. Fire
    By mspvxr in forum Comedy & Humour
    Replies: 2
    Last Post: 4th August 2009, 17:15
  4. Mis-fire
    By gothamvectra in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 8th October 2008, 20:13
  5. Fire, Fire, Fire
    By mushy2007 in forum Comedy & Humour
    Replies: 9
    Last Post: 15th November 2007, 23:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •