User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: First Start Kangaroo

  1. #1
    New Member
    Join Date
    Aug 2012
    Location
    Scottish Borders
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default First Start Kangaroo

    Hi guys

    Vectra C 54 Plate, 81k miles (last service in 2008)


    Noticed a problem and just remembered to post tonight. Whenever I start the car for the 1st that day, it will kinda kangaroo for a min or 2 unless I majorly rev it for a few seconds. If I rev it, you can feel the power coming back.

    Kind of feels like its straving of fuel. Only ever does it on the first start, and then its fine for the rest of the day?


    Sometimes, I do get the ECU light on and reads out the Fuel Bank 1 error, which usualy stays on for a few days and goes off again, but I don';t notice any performance issues while the light is on.. Maybe uses a little more fuel than usual

    Any ideas?

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    59 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vauxhall vivaro

    Trim : Basic

    Engine : 1.9

    Year : 2004

    Default

    Coolant temp sensor goosed

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    stratford upon avon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra c

    Trim : ls

    Engine : 1800 non vvt

    Year : 2004

    Mileage : 136000

    Default

    sounds like maf sensor to me

    do you have any codes


    have a read of this thread and post 50
    http://www.vectra-c.com/forum/showth...starting/page5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Kangaroo Juice !!!
    By Fireyfella in forum Engine & Drivetrain
    Replies: 6
    Last Post: 8th October 2009, 05:33
  2. Kangaroo under the bonnet??
    By Steves-Vec in forum Engine & Drivetrain
    Replies: 5
    Last Post: 10th June 2009, 20:15
  3. Kangaroo trouble!
    By DNS in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 16th September 2008, 18:43
  4. Does the 2.2 kangaroo?
    By prm in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 9th May 2007, 20:22
  5. Lumpy Kangaroo
    By daznsaz in forum Engine & Drivetrain
    Replies: 6
    Last Post: 5th August 2005, 19:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •