User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: egr

  1. #1
    Regular Member
    Join Date
    Aug 2012
    Location
    cumbria
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default egr

    hi can anyone tell me where the e g r unit is on my signum 2.2 direct petrol engine and does it hav an exhaust gas pipe going into it and an electical supply help

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Its on the battery side of the engine mate, there's no pipe going to it as all the trunking is cast into the block. Its water cooled on your engine so if you take it off prepare to lose some coolant. :-)

    Sent from my Nexus 7 using Forum Runner

  3. #3
    Regular Member
    Join Date
    Aug 2012
    Location
    cumbria
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thank you mr rush im wondering if its been removed i was reading about it and then use tech 12 to remap or summit along those lines the problem is the car will rev all the way when stationary but driving will not rev over 4000 then missfires if i knock the ignition off wait a few mins then its ok i ve even lost all power and had too pull over then wait and its ok

  4. #4
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    That sounds like a fuel pump/reg problem mate. I take it you can drive under low revs but when you put your foot down it goes into limp mode?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •