User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Occasional Dead V6 CDTi

  1. #1
    Regular Member willc01's Avatar
    Join Date
    Sep 2006
    Location
    UK Motorway Network + some smaller roads
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Occasional Dead V6 CDTi

    After all my problems with the damned DPF now it keeps dying. It keeps goinggggg slowwwwww innnn limpppppp modeeeeee. Switch off and restart and its ok again.

    Been in to the stealers yesterday and had 3 fault codes (all in the last week) and all linked to No2 injector which is on it's way out, and no deliveries before Wednesday. Apparantly it is sticking in an open position and flooding fuel through and this is with the CRD2 box off.

    Has anyone else had an injector go under 20k?

  2. #2
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    IIRC Alex (AJA) had an injector or two replaced. Give him a PM and see if ya symptoms are the same.
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  3. #3
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default

    These tuning boxes worry me! Could it be a coincidence?

  4. #4
    Regular Member willc01's Avatar
    Join Date
    Sep 2006
    Location
    UK Motorway Network + some smaller roads
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Paul, What worries me is that the tuning box is off. If it was on, i wouldn't be so worried

  5. #5
    Regular Member ukanalyst's Avatar
    Join Date
    Jul 2006
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by willc01 View Post
    Paul, What worries me is that the tuning box is off. If it was on, i wouldn't be so worried
    But if it's been fitted for any length of time (?), this could have caused the injector to fail due to the increased load placed on it by the box do you think??? I'm guessing that's where Leeds Vectra is coming from ... has a box been fitted to the car in the past if you don't mind me asking?

    actually ... maybe you want to answer this question when you have had the car sorted under warranty? Just in case someone's watching!!

    Dave

    Edit just answered my own question ... spotted your sig
    Vectra Elite Facelift 3.0 V6 CDTi My car is waiting here for you to view now with CRD2 220BHPish, wo ho! get those horses back
    Last edited by ukanalyst; 30th December 2006 at 15:32. Reason: Spotted the sig

  6. #6
    Regular Member leeds vectra's Avatar
    Join Date
    Jun 2005
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : VX-Line

    Engine : BiTurbo

    Year : 2014

    Default

    Quote Originally Posted by willc01 View Post
    Paul, What worries me is that the tuning box is off. If it was on, i wouldn't be so worried
    There does seem to be quite a few probs on the CDTi's around the inlet side of things, swirl valves, injectors etc..

    I was just wondering if the cars that have had tuning boxes fitted are suffering from the increased pressure on the inlet side???

  7. #7
    Regular Member Ross DTi 2.2's Avatar
    Join Date
    Aug 2006
    Location
    Münster, NRW, Germany
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Very much doubt its the tuning box. They don't run any more pressure than the VXPRC remaps. AFAIK, nobody has had any problems with a remap?

    In percentage terms, the fuel pressure increase isn't that much and certainly within manufacturing tolerances of the fuel rail and injectors.

  8. #8
    Regular Member Higgins's Avatar
    Join Date
    Dec 2005
    Location
    Aylesbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had that problem with my Astra van 1.7 CDTI. They said at the garage that it was a emisions valve or something. sorted under warrenty. There was even a field remedy for it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3.0 V6 CDTi occasional limp mode...
    By fandango in forum Engine & Drivetrain
    Replies: 53
    Last Post: 21st June 2016, 13:24
  2. Occasional Heavy Blue Smoke (150 CDTI)
    By signum_1.9 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th September 2012, 12:52
  3. 3.0 V6 CDTI totally dead.
    By hutch85 in forum Y & Z30DT Specific
    Replies: 13
    Last Post: 13th January 2012, 09:55
  4. A dead 3.0 V6 CDTi
    By Celes in forum Engine & Drivetrain
    Replies: 4
    Last Post: 6th October 2009, 15:32
  5. CDTI SRI Dead Headlights (both of em??)
    By Warrenmole in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 6th February 2009, 10:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •