User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: 1.9 CDTI Badges

  1. #1
    Regular Member
    Join Date
    Dec 2006
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9 CDTI Badges

    As a new vectra owner (2005 / 05), I have read on here that the 150 model tends to have the TI in red, however mine isn't is this a regular occurance or is mine likely to have been replaced at some point??. I can confirm tho' mine is definately a 150 model as it has it on the V5 and the oil filler is on the right hand side of the engine.

  2. #2
    Regular Member m20_swe's Avatar
    Join Date
    Oct 2006
    Location
    greenock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    might a had a bump at some point mate cos a cant see why someone would change the badge and if it says on your v5 its a 150 then ats what it will be

  3. #3
    Regular Member Maverick's Avatar
    Join Date
    Jun 2005
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have done some research with vauxhall on this, as part of the build process, all 150's WILL have left the factory with the red Ti.

    I would say yours may hav been changed at some point. I have never seen a 150 with all silver nameplates.

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well mine has!!, I did some questionning before I purchased the car as when my insurance docs came through the vehicle was listed as a 120 on their system. When I phoned them to query this as the vehicle was supposed to be a 150 model, they did say it was possible their system was incorrect, so I then contacted DVLA who told me it was a 100PS model which equated to 150bhp, as I said in the original post it has the oil filler on the r/h/s of the engine which indicates a 150 model. I guess like you have said it may have had it replaced at some time for some reason or other.

  5. #5
    Regular Member Maverick's Avatar
    Join Date
    Jun 2005
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    100PS is 97bhp.

    If you look on your V5, right above the chassis number, it states Max Net Power in kw (Kilowatts).

    Does yours say 110 or 90?

  6. #6
    Regular Member
    Join Date
    Dec 2006
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry my mistake, it was 110KW.

  7. #7
    Regular Member Maverick's Avatar
    Join Date
    Jun 2005
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No worries, 110KW is 147bhp which is correct. Sounds to me that it simply has the wrong badge on.

    The other easieat way to tell for sure is to look at the side of the engine next to the airbox, there should be a while sticker that states Z19DTH, this is the engine code for the 150 16v engine.

  8. #8
    Regular Member
    Join Date
    Dec 2006
    Location
    Norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation

    Ok I will check, thanks for the advice and help Matt

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SRi badges
    By Blurry120 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 21st June 2012, 21:58
  2. opc line badges to replace sri badges
    By Jow20 in forum Styling
    Replies: 5
    Last Post: 22nd January 2012, 15:27
  3. How much are the 150 CDTI badges
    By Morephun in forum Styling
    Replies: 4
    Last Post: 11th December 2010, 17:34
  4. CDti badges for free( red TI)
    By armoured farmer in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 15th April 2007, 18:36

Visitors found this page by searching for:

y is the ti in cdti red 1.9

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •