User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: CDR 2005 Not working

  1. #1
    Regular Member Carl83's Avatar
    Join Date
    May 2011
    Location
    Basingstoke, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CDR 2005 Not working

    Hi all,

    Out of the blue the stereo in my car has stopped working. I have a 2003 1.8 Club and have a CDR 2005 stereo.

    Are there any common faults with them at all? It has been fine up to now (since I have owned it from April 2011) apart from it doesn't turn off if you hold in the volume knob.

    Any ideas at all?

    Thanks Carl

    Sent from my Samsung Galaxy SII using Forum Runner

  2. #2
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    I am sure that there is an issue with dirty / dry solder joints on the on off button.

    You could try dismantling the facia and taking a look.

    There is a how 2 for dismantling the CDR 2005 - it is for changing the colour of the panel illumination
    look here

    http://www.vectra-c.com/forum/showth...14#post1161614

    hope that helps.

  3. #3
    Regular Member Carl83's Avatar
    Join Date
    May 2011
    Location
    Basingstoke, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fixed!!!

    Not sure what it was, but I gave it a whack and it started working lol.

    Carl

    Sent from my Samsung Galaxy SII using Forum Runner

  4. #4
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Possibly a loose ISO connector on the back of the head unit.

    But glad it is sorted - hope it stays that way too :-)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2005 2.2 radiator to fit a 2005 1.9 cdti 120bhp
    By IRvectra786 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 17th November 2012, 08:59
  2. radio working, not working, working again
    By J P S in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 22nd February 2012, 00:59
  3. Replies: 0
    Last Post: 10th November 2011, 22:58
  4. Copy CD not working on CDR 2005? Why?
    By Sums in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 29th August 2009, 21:06
  5. vectra 3.2 2005 Horn Randomly stops working? Help..
    By vec3.2 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 24th August 2009, 23:10

Visitors found this page by searching for:

cdr 2005 volume knob

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •