User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: What's wrong now???

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    Hucknall, Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default What's wrong now???

    Can anyoen help me try to diagnose this.....was trundling along dual carriageway at 50, suddenly realise a loud grinding noise, sounded like a wheel bearing had gone. pretty severe vibrations coming through the cluth pedal. noise goes away under acceleration or when engine is having to do something, noise comes back when decellerating/idling both with clutch down and in neutral.

    Noise ha snow disappeared, just as swiftly as it appeared. Any ideas would be helpful - needs to go back to the stealers this week for a service, so would like to have some ideas of what they should be looking at as they don't seem to be able to fix things on their own accord

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Some suggestions could be clutch or drive shafts?

  3. #3
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Drive shafts or diff would be where I'd start

  4. #4
    Regular Member
    Join Date
    Jan 2010
    Location
    Hucknall, Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    this is starting to sound like a major and expensive job???

  5. #5
    Regular Member XPCobra's Avatar
    Join Date
    Dec 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Vectra Hatch

    Trim : SRI with added X-Pack

    Engine : 1.9 16v 150

    Year : 2006

    Mileage : Near 100K

    Default

    When my flywheel went on my 1.9 cdti 150, it make a little grinding noise, and then the car vibrated weirdly at idle for 10 or so seconds, Then the noise went away.

    Turned out that it had acctually welded itself together, drove fine for another week until I got to replace the flywheel myself.

  6. #6
    Regular Member
    Join Date
    Jan 2010
    Location
    Hucknall, Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    correct me if i'm wrong, but if it was driveshafts, wouldn't I feel vibrations through the steering too? because i'm not

    had to take the car out last night to run an errand, noise came back and I noticed the clutch pedal feels softer and seems to have more travel than usual....possible new symptom?

  7. #7
    Regular Member MrDerv's Avatar
    Join Date
    Nov 2011
    Location
    North East (Beamish)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like the clutch then

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What's next to go wrong?
    By pswfps in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 4th February 2011, 22:32
  2. What am i doing wrong??
    By Andy79 in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 19th September 2009, 21:30
  3. Wrong place wrong time.
    By silverhairedracer in forum General Chat
    Replies: 6
    Last Post: 29th October 2008, 14:20
  4. When NOS goes wrong
    By chrisgettings in forum Comedy & Humour
    Replies: 4
    Last Post: 3rd March 2008, 22:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •