User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Dog of a Signum AIRBAG LIGHT.....No OBDII fault code?

  1. #1
    Regular Member
    Join Date
    Aug 2012
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Dog of a Signum AIRBAG LIGHT.....No OBDII fault code?

    Well I've done lots of searching but not found anything similar to my issues

    Just bought a cheap 2005 signum 1.9cdti 150 63k No service History

    So I assumed it would be a dog before I even started

    After cleaning the boost sensor,egr,an checking all the hoses I've realised it's down on power due to the inlet an swirl bar ,which is pricey but I'm willing to do

    The fault that's got me however is the airbag light is on,but not showing any codes on the OBDII .The black box under the drivers seat was unplugged at first (I assume the last owner didn't wear there seat belt) .however now it's plugged in,still showing the abs light,an no OBDII codes showing.....do I need a vauxhall trip or any fuses etc I should try?

    Hope I get it sorted as I like the car,just not the usual vauxhall list of problems!

    Thanks in advance!

  2. #2
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    First thing to do is disconnect the battery for 10 mins or so and see if that resets it. If it does, great, if not then you either have a fault in the circuit somewhere or an airbag (or pre-tensioner) gone or missing.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  3. #3
    Regular Member
    Join Date
    Aug 2012
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmmm....not having a radio code for the cd70 is putting me of that :s

  4. #4
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    60 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    I was under the impression that as a full can radio, the CD70 was paired to the car and didn't have a security code. Although don't quote me on that, hopefully someone else will come along and confirm it or tell me I'm a prat shortly
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  5. #5
    Regular Member
    Join Date
    Aug 2012
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can anyone confirm that? It's a 2005 signum....cd70 navi

  6. #6
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I understand you will not get any error codes for the Airbag light being on, it isnt read under OBD2, you need a re-setting tool, or as Ian has said leave the battery off for over 30 minutes.

    The CD70 is paired to the screen and shouldnt need a pass code.

    There are plenty of threads on the forum about super gluing the flaps open, no need to fit a new inlet manifold straight away.

  7. #7
    Regular Member
    Join Date
    Aug 2012
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok...battery is off

    While I wait then,there's quite an air leak around the top of the flaps,I'm guessing meaning there quite bad an the bearings have gone,you literally just wind them all over to the right,an glue/seal?

  8. #8
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Search for fixing swirl flaps, it should help in the short term.

  9. #9
    Regular Member
    Join Date
    Aug 2012
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok,good news is I didn't need a radio code,bad news is the air bag light is still on!

    Cant find any pictures or guidance as to which way is open on these flaps? Or what bond to smother them with?

  10. #10
    Regular Member 19CDTi's Avatar
    Join Date
    Jul 2009
    Location
    Perth, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the pretentioners' electrical connections under the front seats... again, safest to have the battery off for this (I didn't - yes I'm stupid), had the same issue, pushed the connections together under the seats, and (touch wood) not been on since.

    HTH

    Stuart
    Last edited by 19CDTi; 23rd August 2012 at 15:07. Reason: adding plurals

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EML light when first starting, no fault code recorded???
    By portreathbeach in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 4th April 2012, 21:58
  2. Fault Code Pic - Anyone wanna shed some light
    By Leemarksmith in forum Engine & Drivetrain
    Replies: 34
    Last Post: 17th March 2012, 08:11
  3. For Sale: Autel Maxiscan MS509 OBDII/EOBD Code Reader
    By Mads in forum General items for sale
    Replies: 2
    Last Post: 12th December 2011, 20:19
  4. Emissions Light - Fault Code Help!!!
    By Stu_2010 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 4th January 2010, 23:48
  5. ECU Light & Fault Code help!
    By petesaysblimey in forum Engine & Drivetrain
    Replies: 12
    Last Post: 24th September 2008, 15:03

Visitors found this page by searching for:

signum airbag light seatbelt light flashing

Signum Airbag light on

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •