User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Spanner light coming on and going into limp???

  1. #1
    Regular Member russ1969's Avatar
    Join Date
    Dec 2009
    Location
    Worthing
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Spanner light coming on and going into limp???

    Started on friday when on the motorway on a 30 mile trip.
    when plugged in i get the fault code : P1901 - Particulate Filter Pressure Sensor High Differential Pressure
    (75) - Present

    Any ideas greatly recieved

  2. #2
    Regular Member Ben50n's Avatar
    Join Date
    Dec 2011
    Location
    Seaham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it needing a regen?

  3. #3
    Regular Member kman247's Avatar
    Join Date
    Nov 2008
    Location
    milton keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Easy one this , you have a blocked DPF , you need to get someone to run a regen , with Tech2 or Vaux-com.

  4. #4
    Regular Member russ1969's Avatar
    Join Date
    Dec 2009
    Location
    Worthing
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can i do it with the other software?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner Light but no Limp Mode
    By GazVXLINE170 in forum Vectra C / Signum Car Chat
    Replies: 31
    Last Post: 28th July 2010, 13:07
  2. Damn Spanner Light Coming on
    By Dazfoz in forum Engine & Drivetrain
    Replies: 7
    Last Post: 28th January 2009, 17:32
  3. Spanner light coming on Vectra SRi 1.8 Y reg
    By coolesmudge in forum Engine & Drivetrain
    Replies: 6
    Last Post: 9th January 2009, 09:06
  4. spanner light on 2.2 dti and goes in to limp mode
    By thelad in forum Engine & Drivetrain
    Replies: 7
    Last Post: 14th March 2008, 21:48
  5. Spanner over a car light keeps coming on
    By rollercoaster63 in forum Troubleshooting
    Replies: 11
    Last Post: 28th January 2008, 20:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •