User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Cruise control help

  1. #1
    Regular Member Rudy's Avatar
    Join Date
    Jul 2012
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra sri


    Engine : 2.2 direct

    Year : 54

    Mileage : 48000

    Default Cruise control help

    Hi any help would be awsome here driving home ye other day using cc everything was fine I braked and now cc doesn't work vauxhall want £65 just to look at my car help please 54 plate vectra Sri 2.2 direct

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Brake switch has probably come loose

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Or the pedal return spring needs replacing for the modified one.

  4. #4
    Regular Member Rudy's Avatar
    Join Date
    Jul 2012
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra sri


    Engine : 2.2 direct

    Year : 54

    Mileage : 48000

    Default

    Any idea how i check those ??

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013


  6. #6
    Regular Member Rudy's Avatar
    Join Date
    Jul 2012
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra sri


    Engine : 2.2 direct

    Year : 54

    Mileage : 48000

    Default

    Tried that still dosnt work

  7. #7
    Regular Member Rudy's Avatar
    Join Date
    Jul 2012
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra sri


    Engine : 2.2 direct

    Year : 54

    Mileage : 48000

    Default

    Right tired cleaning the stalk nothing tried pulling up the breake pedal and clutch pedal still nothing have been reason the forums for over an our now and everything I see is saying about a clutch switch however my question now is can that be my issue as I didn't use the clutch I simply breaks and then went to engage the cc again and nothing please help I'm lazy and need my cc lol thanks

  8. #8
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Just wondering - have you done the soft reset of the modules?

    That is - disconnect the battery for about 15 minutes.

    Do not do this within 5 minutes of running the engine, as the whole car needs to shut down properly (just like a computer does).

    Then after this 15 minute period, re-connect the battery, and see if the fault has cleared itself.

    For cruise control to stop working like this, I would assume you may have a faulty brake switch..
    Have you cheked to see if your brake lights stay on all the time whilst the ignition is on - this would point to a shorted /faulty internal switch contact.

    Other than this, check that the wiring from the brake pedal switch is not shorting to earth or something - this has the same electronic effect as pressing the brake pedal

  9. #9
    Regular Member Rudy's Avatar
    Join Date
    Jul 2012
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra sri


    Engine : 2.2 direct

    Year : 54

    Mileage : 48000

    Default

    Thanks for all your help now listen to this after spending 6 hhours looking at the forums taking the car apart and putting back together several times I gave up for today gose out to the car finds my dash back light won't come on take it apart again sort that out and the ****** cc is now working WTF lol if any one has any ideas why this has happed please explain lol thanks

  10. #10
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Where are based as someone local may be able to read any stored codes to point you in the right direction.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cruise Control
    By tony100la in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 7th March 2010, 19:43
  2. cruise control
    By stuart bigboy in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th May 2008, 21:14
  3. Cruise Control
    By Vaux-Man-G in forum Engine & Drivetrain
    Replies: 13
    Last Post: 12th May 2008, 17:36
  4. manual control or cruise control.
    By johnm in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 6th February 2008, 14:20
  5. Cruise Control not there?
    By Robsey in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 1st February 2007, 18:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •