User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: ECC partly blowing hot air..

  1. #1
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default ECC partly blowing hot air..

    Hi

    Currently having som problems with my ECC, on my driverside its mostly only blowing hot air. (that would be passenger side in the UK).

    the passenger side is cold enough (mostly only cold)..

    like this morning.. outside temperatur said 20.5.. ECC sat to 20 on both sides, drivers side blowing hot air, passengerside blowing cold air!

    Where to start do...

  2. #2
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Bump

    What is then your guess on whats wrong?
    one or more of the temperatur sensors to the ECC (there are 4)
    Stepper motor (witch one of the 5 that are there!)
    or recalibration neede or?

  3. #3
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    Calibratoin of the ECC helped.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Air con blowing cold
    By malcwit in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 23rd May 2012, 13:37
  2. only blowing hot air
    By peadar in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 6th December 2009, 13:19
  3. My amp fuse keeps blowing?
    By sirnapper in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 14th March 2009, 20:41
  4. New Siggy - partly due to VX assistance!
    By dave45040 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 1st August 2007, 17:38
  5. Fans not blowing?
    By parapaul in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 8th July 2007, 21:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •