User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Clutch problem whilst towing in higher gears

  1. #1
    Regular Member
    Join Date
    Feb 2011
    Location
    IN A HOUSE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Clutch problem whilst towing in higher gears

    Hi Folks,

    Hoping some of you guys here can hep as i have trawled the site and found several people with similar issues but not exactly the same so here goes.

    Had my "07" 1.9 cdti 6sp manual 150bhp sri x-pack estate for nearly 3 years and i have only done 4k in the time Ive owned it, car has actually done 43966 miles.

    Well Ive just come back from a holiday in Cornwall and whilst towing noticed the following, having pulled my caravan for nearly 150 miles @ 65mph on cruise i had to brake for traffic and slow down - went to dip the clutch and the pedal went down approx 70% as if it wasn't connected and the last 30% was as it should be, went down to the next gear with no probs but the pedal didn't rise the whole way - just the 30% like the depress, i pulled it back up with my foot and it was OK back up the box, however when another 5/10 mile was done i had to brake and go down again - exactly the same happened again, got off the motorway and did the a-roads and the car seemed OK going both up and down gears all the way to my destination.
    I unhooked the van and used the car all week with no problems what so ever, all gears perfect no vibrations or anything.
    Hooked the van back up for the journey home and guess what - exactly the same issues again.

    I have read on here members issues and im a bit confused as to what it could be and was hoping that the guys whose had the problems can advise what their fixes were.

    Ive read that it could be a simple bleed, to the master or slave cylinder leaking..... one thing im certain of is its not the DMF as i have this issue before on another Vec, i have no Vibrations or difficult gear selections and this issue is concerning me because im going away again in a few days and don't want to have the thing fail on me.

    Your help and advice is greatly appreciated.

  2. #2
    Regular Member DTi Elite's Avatar
    Join Date
    May 2012
    Location
    county durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite

    Engine : 1.9 cdti 150

    Year : 2007

    Mileage : 145k

    Default

    I would try changing the brake & clutch fluid , bleeding all new fresh fluid through & hopefully that should sort it .
    no point just bleeding the clutch as chances are the fluid in the brakes will be as bad so might as well be changed .

  3. #3
    Regular Member
    Join Date
    Feb 2011
    Location
    IN A HOUSE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its in the workshop being looked at, will update one i know more

  4. #4
    Regular Member
    Join Date
    Feb 2011
    Location
    IN A HOUSE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Got the car back, simple fix, clutch master was weeping, £46 and a couple of hours labour to change over with a full brake and clutch fluid change, total cost £98.00..... Result!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clutch Issues - Biting Low / struggling to get gears
    By bigdunk1985 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 11th February 2013, 20:57
  2. Problem selecting gears HELP PLEASE
    By vectra brian sri in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 2nd November 2012, 16:49
  3. clutch problem please help
    By v33tra in forum Engine & Drivetrain
    Replies: 33
    Last Post: 12th November 2011, 02:09
  4. clutch problem
    By xf8u39 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 30th November 2010, 17:59
  5. no power in higher gears
    By porter1953 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 4th July 2010, 21:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •