User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: bad starter 1.9 cdti

  1. #1
    Regular Member
    Join Date
    Sep 2011
    Location
    southport merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra club h/b

    Trim : club h/b

    Engine : 1.9 cdti

    Year : 2005

    Mileage : 150000

    confused bad starter 1.9 cdti

    Hi guys I am having a bad time to start my
    Vectra 1.9 cdti Engine Code: Z19 DT,
    I fitted a new h/duty batt but it turns over a lot of times before it kicks in, so i put car up on ramps got some one to turn engine over and i saw smoke leaking out of the
    Front-Down Pipe at the FLEXI? would that cause bad starting or could it be some thing more i have removed and stripped ECR and replaced still bad at starts:
    Any help please with this cheers Maurice

  2. #2
    Regular Member Gavin2.6's Avatar
    Join Date
    Mar 2010
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9 cdti SRI & 2.6 Vec B & Mk1 Fiesta XR2

    Trim : 2 batteries. 2k RMS. 2x 15 SPL's

    Engine : CDTI 200 16V


    Default

    Would be looking towards the glow plugs more if a starting issue. The leaking exhaust wont stop the car starting and a jammed open EGR should not affect anything as should be clearish air running through it until the engine starts. Does it get better if you turn the ignition on for 15 seconds before starting ? Give glow plugs time to warm up then. Easy enough to take em out and test.

  3. #3
    Regular Member
    Join Date
    Sep 2011
    Location
    southport merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra club h/b

    Trim : club h/b

    Engine : 1.9 cdti

    Year : 2005

    Mileage : 150000

    Default

    Quote Originally Posted by Gavin2.6 View Post
    Would be looking towards the glow plugs more if a starting issue. The leaking exhaust wont stop the car starting and a jammed open EGR should not affect anything as should be clearish air running through it until the engine starts. Does it get better if you turn the ignition on for 15 seconds before starting ? Give glow plugs time to warm up then. Easy enough to take em out and test.
    Hi thanks for that info I turned the ignition on left for 10 to 15 secs then did it again seemed to start a bit better, how do I test the glow plugs? and could it be any of the injectors and can they be removed and cleaned or is that a no no cheers Maurice:

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Quote Originally Posted by mauricemersey View Post
    Hi thanks for that info I turned the ignition on left for 10 to 15 secs then did it again seemed to start a bit better, how do I test the glow plugs? and could it be any of the injectors and can they be removed and cleaned or is that a no no cheers Maurice:
    you can test them with a ohms meter or just take them out & test with jump leads, earth on the big nut or the large threads & touch the red to the top small thread until it gets hot'ish (time them roughly to see if there all ok no reaction means there duff) beware they get HOT do not touch till cool!.

  5. #5
    Regular Member Gavin2.6's Avatar
    Join Date
    Mar 2010
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 1.9 cdti SRI & 2.6 Vec B & Mk1 Fiesta XR2

    Trim : 2 batteries. 2k RMS. 2x 15 SPL's

    Engine : CDTI 200 16V


    Default

    Just plug em in once removed and turn on the iggy. Check they all glow the same.

  6. #6
    Regular Member 130786howe's Avatar
    Join Date
    Nov 2010
    Location
    wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how many times is it turning over before fire i tested my glow plugs all read 0.04 ohms just a reading for you to compare

  7. #7
    Regular Member
    Join Date
    Feb 2010
    Location
    CHESHIRE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by the-wizard View Post
    you can test them with a ohms meter or just take them out & test with jump leads, earth on the big nut or the large threads & touch the red to the top small thread until it gets hot'ish (time them roughly to see if there all ok no reaction means there duff) beware they get HOT do not touch till cool!.
    sorry to sneak in with a question here , but just wondering can glow plugs be tested in situ with an ohms meter or do they have to come out .
    also daft question is an ohm's meter the same as an multi meter you can get off ebay for a fiver upwards cheers dave .

  8. #8
    Regular Member
    Join Date
    Sep 2011
    Location
    southport merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra club h/b

    Trim : club h/b

    Engine : 1.9 cdti

    Year : 2005

    Mileage : 150000

    Default

    Hi the engine turns over approx: between 10 & 15 times at the of the end of turn over it turns over faster then fires up ok with no misfire its like a petrol engine when gassed up you have to put foot to the floor to clear it, and when it is turning over smoke comes out of the leaking exhaust flexi pipe but no smoke when running:
    regards Maurice:



  9. #9
    Regular Member
    Join Date
    Jan 2010
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : 1.9 cdti

    Engine : 120

    Year : 06

    Default

    Quote Originally Posted by Gavin2.6 View Post
    Would be looking towards the glow plugs more if a starting issue. The leaking exhaust wont stop the car starting and a jammed open EGR should not affect anything as should be clearish air running through it until the engine starts. Does it get better if you turn the ignition on for 15 seconds before starting ? Give glow plugs time to warm up then. Easy enough to take em out and test.
    They are actually a pain to take out on the 120 Z19DT engines.Lots of things have to come off.

  10. #10
    Regular Member
    Join Date
    Sep 2011
    Location
    southport merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra club h/b

    Trim : club h/b

    Engine : 1.9 cdti

    Year : 2005

    Mileage : 150000

    Default

    Hi I have just had the OP-COM read on my vectra by a mate just a door modular fault plus a read out he took from the injectors:Injection Quantity Deviation:
    No 1: -1.40
    No 2: -1.54
    No 3: 0.21
    No 4: 2.74
    All on tick over Engine running temp 85%
    What the above means not a glue any help please:
    regards maurice
    Last edited by mauricemersey; 16th August 2012 at 15:21. Reason: spelling/number

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vectra 1.9 cdti auto(150) non starter
    By jay w in forum Engine & Drivetrain
    Replies: 8
    Last Post: 14th January 2013, 20:27
  2. 150 and 120 cdti starter motors
    By jaykay in forum Engine & Drivetrain
    Replies: 9
    Last Post: 16th July 2012, 21:02
  3. Cdti starter failure??
    By melvin in forum Engine & Drivetrain
    Replies: 1
    Last Post: 3rd March 2012, 14:18
  4. starter solenoid or starter cdti 150 help!!
    By veralum in forum Engine & Drivetrain
    Replies: 2
    Last Post: 27th April 2010, 19:57

Visitors found this page by searching for:

injection quantity deviation 1.9 cdti

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •