User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: cooling fan running constant

  1. #1
    Regular Member
    Join Date
    Jan 2010
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default cooling fan running constant

    Hi all I have a problem with the cooling fan on my Signum 1.9 cdti (150) 56 plate.

    When you switch the engine off the cooling fan is kicking in i've never had this before but was assuming it was the warm weather we are having, the problem is though the fan isn't switching off it was running an hour or more earlier without the engine running, I had to remove the fuse to stop it.

    Not sure if its the rad cooling fan or the air con fan but its the right hand one as your looking at the front of the car with your head in the bonnet.

    Any ideas or anyone had a similar problem I don't fancy a trip to the dealers!!

    Thanks for any forth coming info!!!
    Ste

  2. #2
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    I take it that it is running with the engine running too? Check the electrical plug has not come off the thermostat housing. Sure its a fail safe, in case it comes off, the fans run to prevent the engine over heating.

  3. #3
    Regular Member
    Join Date
    Jan 2010
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No when you switch the engine on the fan cuts out, knock the engine off and after a second or two the fan kicks in again and runs constant.
    Do you know if its the rad cooling fan or the air con fan??

    Cheers for reply.
    Ste.

  4. #4
    Regular Member
    Join Date
    Jul 2012
    Location
    Doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you got water in rad?
    Dan

  5. #5
    Regular Member
    Join Date
    Jan 2010
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes checked that too plenty coolant in there!!

  6. #6
    Regular Member
    Join Date
    Jan 2010
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could it possibly be the temp. sensor telling lies??

  7. #7
    VIP-Member Z80's Avatar
    Join Date
    Apr 2008
    Location
    Noumea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Vectra GTS

    Trim : Elegance

    Engine : 2.2 DTi 16V

    Year : 2003

    Mileage : 75 000

    Default

    Could be.

    Could also be a problem with the coolant circuit, or the pump, or the pump not spinning correctly.

    My crankshaft pulley went loose, then broke, so the water pump wasn't driven anymore (or insufficiently), so of course, the fans started to run in an attempt to cool the engine down... Until they emptied the battery, that wasn't charged anymore BTW, as the same belt didn't drive the alternator anymore either.

    You should check on that anyway, considered how much hassle this can bring.

  8. #8
    Regular Member
    Join Date
    Jan 2010
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok thanks for reply don't think its along those lines (although I will check) because I have had no eratic temp changes on the dash gauge and the fan is running constant whether the engine is hot or cold.

    I put the fuse back in this morning when the engine was obviously stone cold and the fan kicked in straight away. Just had the temp. sensor tested by a spark at work and he seems to think that is behaving so looks like I'm gonna have to run into the local auto elec's!!!!!

    Out of interest does anyone know why there is 2 fans on the rad. the car does have air con and the fan that is running constant is the right hand fan loooking at the front of the car.

    Any info much appreciated!!
    Ste

  9. #9
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The radiator cooling fan switch has failed and needs to be replaced

  10. #10
    Regular Member
    Join Date
    Jan 2010
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ok mate thanks for that have you had the same problem? where is it located, is it a main dealer part?

    Thanks for reply.
    Ste

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rad fan on constant
    By Gavin2.6 in forum Engine & Drivetrain
    Replies: 20
    Last Post: 19th February 2012, 16:17
  2. Not constant revs around 3K
    By Boz657 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 2nd February 2011, 15:55
  3. Cooling fans run constant - Vectra c 3.2 V6
    By pawlo in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 30th January 2010, 20:04
  4. constant squelling
    By bodysnatcher in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 2nd December 2008, 16:34
  5. Constant speed
    By mspvxr in forum Comedy & Humour
    Replies: 1
    Last Post: 21st September 2008, 20:18

Visitors found this page by searching for:

vectra c fans running constant

vauxhall vectra v6 constant fan

vectra c fan running constant

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •