User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Constant cutting out of engine.

  1. #1
    New Member
    Join Date
    Aug 2012
    Location
    Isle of Wight
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Constant cutting out of engine.

    Hi all, as per norm help/advice needed.
    I have a vectra c 1.9cdti 120 2007 210k miles on the clock. It has developed a fault where it keep cutting out normally at low revs(changing gear) of at tickover and then wont restart for a long time or either needs a tow. 1st the AA came out and said high pressure pump was knackered as no pressuere at rail, obviusly not as quick tow and it started and ran fine for a week, then when cutting out was more reugular and after being plugged into another scanner I replaced the fuel pressure regulator (2nd hand part), again ran fine for a few days, now wont run for any period at all. Plugged into scanner again and came up with code P1225 faulty throtle sensor, having read various posts on forum about this today I removed said item and cleaned soot/oil/crap from unit and replaced, fired up 1st time..... and managed half a mile before cutting out again, Now waiting to be scanned again but thought/hoped some-one might have any ideas.
    Thanks
    Ady

  2. #2
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Sounds like fuel starvation.

    Try earth the pump signal wire out an see if any improvement

  3. #3
    New Member
    Join Date
    Aug 2012
    Location
    Isle of Wight
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I will certainly try...... any idea of colour of wire or location.

  4. #4
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Not a clue will try looking at diagrams

  5. #5
    New Member
    Join Date
    Aug 2012
    Location
    Isle of Wight
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    update.... everytime scanned comes up with P1125 or P0400. blocked off egr, and now replaced throttle body with 2nd hand unit, starts, runs till temp gets upto 70oC then cuts out and wont start until cold again......now running out of hair as pulled most of it out.

  6. #6
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    Crank sensor

  7. #7
    Regular Member ftm100's Avatar
    Join Date
    Dec 2007
    Location
    South Shields seagull sh*t town
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had same problem was crank sensor

  8. #8
    New Member
    Join Date
    Aug 2012
    Location
    Isle of Wight
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thx for advice, I always thought with the crank sensor would either start or not, dont get a code uo for it.

  9. #9
    New Member
    Join Date
    Aug 2012
    Location
    Isle of Wight
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just had car running again, once again gets upto about 50-60oC then cuts out and wont restart. When running fuel pressure is about 4k psi at tick over and goes upto 8k when being revd up, after engine has stopped the fuel pressure goes to about 1.5k psi when first cranking then drops to 3-400psi. Any ideas what presure should be at when cranking?

  10. #10
    Regular Member Critch's Avatar
    Join Date
    Dec 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mk1 renault scenic... I know I know but it drives

    Trim : Basic

    Engine : 1.6 16v

    Year : 2003

    Default

    About 200-250 bar cranking

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. engine cutting out help!!!!
    By smartalec0310 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 18th August 2012, 11:23
  2. engine cutting out.
    By jas is ace in forum Engine & Drivetrain
    Replies: 9
    Last Post: 5th August 2011, 21:05
  3. Replies: 3
    Last Post: 28th April 2009, 19:49
  4. Engine cutting out
    By Dano2808 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 26th March 2009, 13:33

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •