User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Mystery Message!?

  1. #1
    Regular Member storey_3000's Avatar
    Join Date
    May 2006
    Location
    somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Mystery Message!?

    When i turn on the igntion to start up i get a loud beep from the stereo and 'message' is displayed for a second on the infotainment display!? But it doesn't say what message! Any ideas?

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 9-3 Wagon

    Trim : Turbo Edition

    Engine : TID (1.9 16v)

    Year : 2010

    Mileage : 137000

    Default

    Thats for the hands free car kit. It does that when you have a call.

  3. #3
    Regular Member storey_3000's Avatar
    Join Date
    May 2006
    Location
    somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Rushy. oh right. How do i stop it as i haven't got a hands free kit installed as far as i'm aware?

  4. #4
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    try doing a bluetooth search with your phone .

  5. #5
    Regular Member storey_3000's Avatar
    Join Date
    May 2006
    Location
    somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by DennisTheMenace View Post
    try doing a bluetooth search with your phone .
    Blue tooth search didn't find anything denny but i wasn't convinced there wasn't something there so i had a dig around and found this!

  6. #6
    Regular Member greeningr's Avatar
    Join Date
    Jan 2006
    Location
    Oswestry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That's a sony ericcson blue tooth handsfree kit..

    The reason you cannot see it via Bluetooth as it will not be in pair mode. You will have to find the model number and do a dig on the internet to get the instruction manual

  7. #7
    Ex Vec-C Admin / Founder Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You just found that in the car? Nice one - must be the previous owner's?

    On the SE headsets the usual way to get into pairing mode is to have it turned off, then press and hold the on button but keep it pressed down even once it comes on. Keep pressing for a few seconds until you hear a beep and it'll then be in pairing mode and the phone should find it. The default pairing code is usually 0000

    HTH

    D

  8. #8
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by storey_3000 View Post
    Blue tooth search didn't find anything denny but i wasn't convinced there wasn't something there so i had a dig around and found this!
    Gahhhhh my eyes !!! smash it ....

    yep thats an se blootoof kit, should work , got a few spares for them if you need any .

  9. #9
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oh and its got power , so it should work , smash it is still the best option , not fitted a single sony erricson thats not given trouble, hatefull things

  10. #10
    Regular Member storey_3000's Avatar
    Join Date
    May 2006
    Location
    somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeh just found it tucked behind the heater controls! There was a sticky pad up by the mirror when i got the car. I figured it was something to do with a handsfree kit that has been removed. Which one will be the 'on' button do you wreckon? i've tried holding down the 'answer' type button and it beeps but it still doesn't find it. Is there another unit to go with this bit?

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Air-con mystery
    By chewy71 in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 23rd August 2011, 16:32
  2. A bit of a mystery
    By watchman in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 3rd June 2011, 06:44
  3. Key Fob Mystery
    By macdad in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 22nd November 2010, 22:45
  4. mystery pic......
    By david.aka.judas in forum General Chat
    Replies: 7
    Last Post: 18th July 2010, 22:07
  5. The mystery stain
    By BlueRob in forum Engine & Drivetrain
    Replies: 8
    Last Post: 16th June 2007, 20:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •