User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Little puff of Blue smoke on startup...

  1. #1
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP NAV

    Engine : 1.9 CDTi 150

    Year : 2007

    Default Little puff of Blue smoke on startup...

    The CDTi I have put a deposit down on, when started up (it was cold) gave a little puff of blue smoke, the inlet manifold is goosed (and will be replaced), would this cause the blue smoke..?

    Also, on the back on the manifold, there is a rubber pipe that is coated with some oily substance, what is this..? Its at the back of the manifold, just on the left of centre.

    Cheers in advance

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How long had the car been sitting before initial starting?

  3. #3
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP NAV

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    Quote Originally Posted by m8internet View Post
    How long had the car been sitting before initial starting?
    Not 100% sure, but not too long, probably 24 hours I would say (they had only just got it in this weekend).

  4. #4
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Possbly manifold - if it's shot then it's probably coked in oil/crud deposits. If left for a while, they could dry and probably break off fairly easily when the engine is started (airflow/vibration) and would burn blue when they passed through the cylinder.

    See if it happens when the manifold is changed, and ask if they're doing the EGR valve too. Either way, get them to blank it when they put it back together so it never even sees crappy EGR gasses, then get Ben to do his magic...

  5. #5
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP NAV

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    Quote Originally Posted by Penfold101 View Post
    See if it happens when the manifold is changed, and ask if they're doing the EGR valve too. Either way, get them to blank it when they put it back together so it never even sees crappy EGR gasses, then get Ben to do his magic...
    That's the plan, we'll see when they have done it, and I have the EGR blank all ready to be fitted in the garage at home

  6. #6
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Off at a tangent - I used your polisher on my Insignia the other day mate; feel free to check out the thread...

  7. #7
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by Dan_BlackSRi View Post
    That's the plan, we'll see when they have done it, and I have the EGR blank all ready to be fitted in the garage at home
    Disconnect the EGR valve when you pick the car up after the dealers have sorted the manifold. That should limit the gases at least until you get that blanking plate on.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SRI CDTI 150 Blue smoke on startup
    By sukyb in forum Engine & Drivetrain
    Replies: 3
    Last Post: 15th February 2011, 13:47
  2. SRI CDTI Blue smoke on startup
    By sukyb in forum Engine & Drivetrain
    Replies: 10
    Last Post: 8th February 2011, 12:01
  3. Blue Smoke on Startup SRi CDTI 16v Help !
    By Tim in forum Engine & Drivetrain
    Replies: 6
    Last Post: 22nd December 2009, 19:09
  4. Puff of Smoke
    By MrBond in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 20th August 2008, 11:30
  5. White/blue smoke at startup
    By GoldenWonder in forum Engine & Drivetrain
    Replies: 6
    Last Post: 27th March 2008, 08:57

Visitors found this page by searching for:

why does my vectra have blue smoke on startup

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •